<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Emotional Moments in Cinema and How They’re So Impactful | Speakeasy Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://speakeasyohiou.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active th{font-weight:400;font-family:"Merriweather",serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"Merriweather",serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=speakeasyohiou.com&amp;id=39873900&amp;t=1508222634&amp;back=https%3A%2F%2Fspeakeasyohiou.com%2F2017%2F10%2F11%2Femotional-moments-in-cinema-and-how-theyre-so-impactful%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//speakeasyohiou.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Feed" href="https://speakeasyohiou.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Comments Feed" href="https://speakeasyohiou.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Emotional Moments in Cinema and How They’re So Impactful Comments Feed" href="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVUtFuwyAM/KExr1M1LQ/TvgWIR2gBIwzq+veDplGadUPbS7iz7nzGAU5RaAoZQwZfRHTF2MBwipq8YG8dnr+xR838AD/bnD0iwwFzlPooLuxOrhyZNYfSKEcG40hJ12utKWGt+yhzU3gcrUSHvsp6Nh9fFleDU52re4P5qkrFhMyifr0tXuSpBt375jLEogA/I5UwAuezw26AHQ1mhkxRROKK/mxh0lY6YatkS/5hvuxtabEGWwiU5+oCek0NknCkZbYUNkR8OGlTz5qwPYAKDVTVDe2ZpG7NlUwr6snbXudJgCeZWtb17LmuG6rj0Jb89t+n/c27ffdvu/0wDLvX5+Hp8AVinkJC' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://speakeasyohiou.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OU students may be left without DACA after the deadline to renew has passed' href='https://speakeasyohiou.com/2017/10/09/__trashed-2/' />
<link rel='next' title='Teens of Denial: An Undeniable Excellence' href='https://speakeasyohiou.com/2017/10/12/teens-of-denial-an-undeniable-excellence/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/" />
<link rel='shortlink' href='http://wp.me/p2Hj1q-52R' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspeakeasyohiou.com%2F2017%2F10%2F11%2Femotional-moments-in-cinema-and-how-theyre-so-impactful%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspeakeasyohiou.com%2F2017%2F10%2F11%2Femotional-moments-in-cinema-and-how-theyre-so-impactful%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Emotional Moments in Cinema and How They’re So Impactful" />
<meta property="og:url" content="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/" />
<meta property="og:description" content="Emotional investment in a movie is a telltale sign of good writing and direction, and the ability to take advantage of that emotion is what gives it a chance to be great. Tempting an audience to fe…" />
<meta property="article:published_time" content="2017-10-11T23:55:58+00:00" />
<meta property="article:modified_time" content="2017-10-12T13:08:43+00:00" />
<meta property="og:site_name" content="Speakeasy Magazine" />
<meta property="og:image" content="https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="429" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SpeakeasyOhioU" />
<meta name="twitter:text:title" content="Emotional Moments in Cinema and How They’re So Impactful" />
<meta name="twitter:image:src" content="https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SpeakeasyOhioU" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://speakeasyohiou.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://speakeasyohiou.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://speakeasyohiou.com/osd.xml" title="Speakeasy Magazine" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Speakeasy Magazine" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://speakeasyohiou.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />	<style type="text/css">
			.site-title,
        .site-description {
            position: absolute !important;
            clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
            clip: rect(1px, 1px, 1px, 1px);
        }

        
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://speakeasyohiou.files.wordpress.com/2016/09/cropped-cropped-speakeasy-final2.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 149px;
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'expound', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-19397 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://speakeasyohiou.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://speakeasyohiou.com/" title="Speakeasy Magazine" rel="home">Speakeasy Magazine</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-5667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5667"><a href="https://speakeasyohiou.com/category/news-and-culture/">News and Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-18648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18648"><a href="https://speakeasyohiou.com/category/news-and-culture/school/">School</a></li>
	<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18649"><a href="https://speakeasyohiou.com/category/news-and-culture/local/">Local</a></li>
	<li id="menu-item-18650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18650"><a href="https://speakeasyohiou.com/category/news-and-culture/national/">National</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="https://speakeasyohiou.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-18643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18643"><a href="https://speakeasyohiou.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-18644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18644"><a href="https://speakeasyohiou.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-18645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18645"><a href="https://speakeasyohiou.com/category/entertainment/music-entertainment/">Music</a>
	<ul  class="sub-menu">
		<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18664"><a href="https://speakeasyohiou.com/category/entertainment/athens-music-project/">Sounds from the Hills</a></li>
	</ul>
</li>
	<li id="menu-item-18646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18646"><a href="https://speakeasyohiou.com/category/entertainment/gaming/">Gaming</a></li>
	<li id="menu-item-18834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18834"><a href="https://speakeasyohiou.com/category/entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14472"><a href="https://speakeasyohiou.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a title="Columns" href="https://speakeasyohiou.com/category/columns/blogs/">Columns</a></li>
<li id="menu-item-18639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18639"><a href="https://speakeasyohiou.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-18636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18636"><a href="https://speakeasyohiou.com/category/sports/podcasts/">Podcasts</a></li>
	<li id="menu-item-18637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18637"><a href="https://speakeasyohiou.com/category/multimedia/photo-stories/">Photo Stories</a></li>
	<li id="menu-item-18638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18638"><a href="https://speakeasyohiou.com/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="https://speakeasyohiou.com/2012-2013-speakeasy-magazine-staff/contact-us/">About Us</a></li>
<li id="menu-item-18647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18647"><a href="https://speakeasyohiou.com/category/archives/">Archives</a>
<ul  class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://speakeasyohiou.com/category/sports/">Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-18640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18640"><a href="https://speakeasyohiou.com/category/sports/nfl-picks/">NFL Picks</a></li>
		<li id="menu-item-18641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18641"><a href="https://speakeasyohiou.com/category/sports/recaps/">Recaps</a></li>
		<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18642"><a href="https://speakeasyohiou.com/category/sports/features-sports/">Features</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-19397" class="post-19397 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-entertainment category-film category-movies tag-eternal-sunshine-of-the-spotless-mind tag-featured tag-field-of-dreams tag-film tag-interstellar tag-review tag-shawshank-redemption tag-toy-story-3 tag-up">
	<header class="entry-header">
		<h1 class="entry-title">Emotional Moments in Cinema and How They’re So Impactful</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://speakeasyohiou.com/author/mitchduffner/">mitchduffner</a> / <a class="entry-date" href="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/">5 days ago <span style="display:none;">October 11, 2017</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Emotional investment in a movie is a telltale sign of good writing and direction, and the ability to take advantage of that emotion is what gives it a chance to be great. Tempting an audience to feel so deeply that they’re moved to tears is an important and obvious goal in excellent cinema. However, as important and obvious as it may be, it is not a goal that is easily attained. A movie can’t just present ‘sadness’ to an audience and expect them to care, even if it’s in a brilliantly executed scene. There needs to be a process; a period of time in which the audience can engage with a character or idea. There needs to be time for a story to develop into something inspiring, nostalgic, tragic, or undeniably beautiful.</p>
<p>The time it takes for an audience to get invested varies from movie to movie, but without investment, an impactful moment cannot exist. Some movies play on ubiquitous and easily accessed sentiments like love, devotion, and honor. The investment time in these cases can afford to be faster, as it’s easy for the audience to relate to the emotions the movie wants you to feel. Other movies, however, reach for the more abstract feelings, the emotions buried deeply within all of us that are impossibly difficult to characterize. Often these are the emotions that we repress and don’t want, or don’t know how to describe, and when a movie is able to represent them to us we feel open and vulnerable. We feel as though our experience is less so unique, and more so wholly human. These investments may take more time, as the movie has to prod and poke at all the places we hide these emotions until they begin to resurface. They are then ripped out of us through the vector of a masterful scene or some poetic dialogue, leaving us marveled at how similar and fragile we are.</p>
<p>For a writer, the most critical part of forging an investment is creating a character likeable enough to identify with, but flawed enough to feel real. We would be hard pressed to identify with a perfect character, because outwardly, they have nothing to worry about. If they hit a roadblock, they’re still probably better off than the rest of us. They’re hard to root against, but they definitely aren’t fun to root for. A writer needs to find a medium, a character that an audience will desperately want to succeed&#8211; not because they’re perfect, but because they aren’t. We want to see them succeed, because we need it just as much as they do; we want to see that perfection is not the standard for achievement.</p>
<p>Many movies try and fail to follow this process. Often, this is due to rushed story-telling, poor dialogue (which draws the audience out), or a simple lack of character development. There are countless examples of this failure, and most of the time, they simply aren’t good movies. On the other hand, there are also many movies that expertly develop their impactful moments, exemplifying them as brilliant displays of writing and emotion. They are perfect examples as to how each impactful moment is different in its own right, yet all share a common theme of likeable characters and a commanding emotional investment from the audience.</p>
<p>Below are some of the best; all being moments impactful enough to make an audience cry (there will be spoilers).</p>
<p><img data-attachment-id="19513" data-permalink="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/interstellar/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2017/10/interstellar.jpg?w=700" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Interstellar" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2017/10/interstellar.jpg?w=700?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2017/10/interstellar.jpg?w=700?w=700" class="alignnone size-full wp-image-19513" src="https://speakeasyohiou.files.wordpress.com/2017/10/interstellar.jpg?w=700" alt="Interstellar" srcset="https://speakeasyohiou.files.wordpress.com/2017/10/interstellar.jpg?w=700 700w, https://speakeasyohiou.files.wordpress.com/2017/10/interstellar.jpg?w=1400 1400w, https://speakeasyohiou.files.wordpress.com/2017/10/interstellar.jpg?w=150 150w, https://speakeasyohiou.files.wordpress.com/2017/10/interstellar.jpg?w=300 300w, https://speakeasyohiou.files.wordpress.com/2017/10/interstellar.jpg?w=768 768w, https://speakeasyohiou.files.wordpress.com/2017/10/interstellar.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<h2><strong>Interstellar</strong></h2>
<p><em>Coop receives all his video messages at once</em></p>
<p>After leaving earth and his family behind to save the human race, Coop watches 23 years-worth of video messages at once. It’s the family we had grown attached to in the beginning of the movie, growing older before our eyes, and before Coop’s. He watches his son grow up, and remembers the life he had to sacrifice. He hears about his son graduating from school, his grandson being born and then dying, and his step-dad passing away- all in 30 seconds.  While this is already hard to swallow, it’s really the moment when his daughter, Murph, comes on screen that gets the tears flowing. She’s the same age as Coop when he left, and breaks down, telling him she wishes he’d come home. It’s a beautiful moment that could only occur with the help of interstellar travel, and it’s a brilliant reminder that our hero had to leave what many of us couldn’t.</p>
<p><img data-attachment-id="19517" data-permalink="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/shawshank/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2017/10/shawshank.png?w=700" data-orig-size="1440,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shawshank" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2017/10/shawshank.png?w=700?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2017/10/shawshank.png?w=700?w=700" class="alignnone size-full wp-image-19517" src="https://speakeasyohiou.files.wordpress.com/2017/10/shawshank.png?w=700" alt="Shawshank" srcset="https://speakeasyohiou.files.wordpress.com/2017/10/shawshank.png?w=700 700w, https://speakeasyohiou.files.wordpress.com/2017/10/shawshank.png?w=1400 1400w, https://speakeasyohiou.files.wordpress.com/2017/10/shawshank.png?w=150 150w, https://speakeasyohiou.files.wordpress.com/2017/10/shawshank.png?w=300 300w, https://speakeasyohiou.files.wordpress.com/2017/10/shawshank.png?w=768 768w, https://speakeasyohiou.files.wordpress.com/2017/10/shawshank.png?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<h2><strong>The Shawshank Redemption</strong></h2>
<p><em>Brooks’ release from Shawshank</em></p>
<p>Brooks was one of the most loveable characters in all of Shawshank Prison, and about as innocent as a little old prisoner can get. The audience was charmed by his perservering gentleness in such a harsh place, whether it be taking care of his pet bird or his beloved library. The scene that rips the audience’s heart out occurs when Brooks is released from prison. It is quickly apparent that Brooks can’t adapt to life outside of Shawshank. He hangs himself from some ceiling rafters, all while delivering a heartbreaking and sobering monologue on how the world simply isn’t meant for him anymore. It’s a deeply resonating death of innocence that shakes the audience to tears, and reminds them that not every life has a happy ending.</p>
<p><img data-attachment-id="19518" data-permalink="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/up/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2017/10/up.jpg?w=700" data-orig-size="613,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Up" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2017/10/up.jpg?w=700?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2017/10/up.jpg?w=700?w=613" class="alignnone size-full wp-image-19518" src="https://speakeasyohiou.files.wordpress.com/2017/10/up.jpg?w=700" alt="Up" srcset="https://speakeasyohiou.files.wordpress.com/2017/10/up.jpg 613w, https://speakeasyohiou.files.wordpress.com/2017/10/up.jpg?w=150 150w, https://speakeasyohiou.files.wordpress.com/2017/10/up.jpg?w=300 300w" sizes="(max-width: 613px) 100vw, 613px"   /></p>
<h2><strong>Up</strong></h2>
<p><em>The story of Carl and Ellie</em></p>
<p>Love is one of the most relatable and easily called upon emotions, allowing for a quick emotional investment in just the opening scenes of <em>Up. </em>Beautifully colorful animation, swelling music, and adorable sequences between Carl and his soulmate Ellie set everyone’s hopes up for their love story to continue. The absence of dialogue allowed the audience to engage fully with the imagery and elegant score, investing further into a love story that would end all too soon. Adult themes of infertility and financial strain are suddenly and wordlessly portrayed in minutes, creating silent reminders that all of Carl’s happiness relies solely on his wife. When she eventually dies and leaves him broken, the impact is a tangible depression and devastating emotions.</p>
<p><img data-attachment-id="19519" data-permalink="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/field-of-dreams/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2017/10/field-of-dreams.jpg?w=700" data-orig-size="480,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Field of Dreams" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2017/10/field-of-dreams.jpg?w=700?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2017/10/field-of-dreams.jpg?w=700?w=480" class="alignnone size-full wp-image-19519" src="https://speakeasyohiou.files.wordpress.com/2017/10/field-of-dreams.jpg?w=700" alt="Field of Dreams" srcset="https://speakeasyohiou.files.wordpress.com/2017/10/field-of-dreams.jpg 480w, https://speakeasyohiou.files.wordpress.com/2017/10/field-of-dreams.jpg?w=150 150w, https://speakeasyohiou.files.wordpress.com/2017/10/field-of-dreams.jpg?w=300 300w" sizes="(max-width: 480px) 100vw, 480px"   /></p>
<h2><strong>Field of Dreams</strong></h2>
<p><em>Just a game of catch</em></p>
<p><em>Field of Dreams</em> is a cult classic &#8220;dad&#8221; movie, and it’s also one of the only movies that can reliably make a dad cry. When a financially struggling Ray Kinsella hears a distant voice telling him “if you build it, he will come”, he paves most of his crops in order to build a baseball field. His family thinks he’s lost his mind, and his decisions lead to more money problems, notable marital strain, and a rising concern for his children’s prosperity. In the climax of the movie, it is revealed that “he” had referred to Ray’s long-deceased dad, with whom Ray had a troubled past. The two simply play catch together, sharing a sacred bond that only a few understand. It’s a beautiful moment, and it makes every father and child appreciate the little things while they still have them.</p>
<p><img data-attachment-id="19520" data-permalink="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/toy-story-3/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2017/10/toy-story-3.jpg?w=700" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toy Story 3" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2017/10/toy-story-3.jpg?w=700?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2017/10/toy-story-3.jpg?w=700?w=700" class="alignnone size-full wp-image-19520" src="https://speakeasyohiou.files.wordpress.com/2017/10/toy-story-3.jpg?w=700" alt="Toy Story 3" srcset="https://speakeasyohiou.files.wordpress.com/2017/10/toy-story-3.jpg?w=700 700w, https://speakeasyohiou.files.wordpress.com/2017/10/toy-story-3.jpg?w=1400 1400w, https://speakeasyohiou.files.wordpress.com/2017/10/toy-story-3.jpg?w=150 150w, https://speakeasyohiou.files.wordpress.com/2017/10/toy-story-3.jpg?w=300 300w, https://speakeasyohiou.files.wordpress.com/2017/10/toy-story-3.jpg?w=768 768w, https://speakeasyohiou.files.wordpress.com/2017/10/toy-story-3.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<h2><strong>Toy Story 3</strong></h2>
<p><em>Woody&#8217;s Goodbye</em></p>
<p>The generation that grew up loving the Toy Story movies is hit especially hard by the third installment’s final scene. At the end of <em>Toy Story 3</em>, when Andy is leaving for college and gives away his toys, the whole crew is assembled together one last time. As they sit on the porch and watch Andy drive away, Woody utters the tear jerking words, “So long, partner.&#8221; In that short but sweet sentence, everything that was needed to be said, was said. It was a perfect farewell for a series that molded countless childhoods, and audiences couldn’t help but feel it was a formal farewell for each and every one of them, as they transitioned into newfound adulthoods of their own.</p>
<p><img data-attachment-id="19521" data-permalink="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/eternal-sunshine/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg?w=700" data-orig-size="970,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eternal Sunshine" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg?w=700?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg?w=700?w=700" class="alignnone size-full wp-image-19521" src="https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg?w=700" alt="Eternal Sunshine" srcset="https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg?w=700 700w, https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg?w=150 150w, https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg?w=300 300w, https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg?w=768 768w, https://speakeasyohiou.files.wordpress.com/2017/10/eternal-sunshine.jpg 970w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<h2><strong>Eternal Sunshine of the Spotless Mind</strong></h2>
<p><em>Pretty much the whole damn thing</em></p>
<p><em>Eternal Sunshine of the Spotless Mind</em> is one of those movies where it’s simply impossible to explain how, but it captures human emotion (particularly love and longing) perfectly. It’s the perfect example of a movie which pokes, prods and probes at the human experience until it pulls every deeply repressed feeling out of its audience. It leaves tears, nostalgia, and “I miss you” texts flying all over the place with every viewing. The score is a brilliant piano medley with mood-centric undertones and quirky additions that capture the characters and their chemistry to absolute perfection. It’s a masterpiece of emotional cinema, and the entire movie is basically one giant impactful moment that leaves its audience lost in introspective reflection.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-483347362" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-483347362');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-483347362",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-483347362'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1057405954" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1057405954');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1057405954",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1057405954'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19397" class="share-twitter sd-button share-icon" href="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19397" class="share-facebook sd-button share-icon" href="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39873900-19397-59e5a6aa65ceb' data-src='//widgets.wp.com/likes/#blog_id=39873900&amp;post_id=19397&amp;origin=speakeasyohiou.wordpress.com&amp;obj_id=39873900-19397-59e5a6aa65ceb' data-name='like-post-frame-39873900-19397-59e5a6aa65ceb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://speakeasyohiou.com/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/">October 11, 2017</a> in <a href="https://speakeasyohiou.com/category/columns/" rel="category tag">Columns</a>, <a href="https://speakeasyohiou.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://speakeasyohiou.com/category/entertainment/film/" rel="category tag">Film</a>, <a href="https://speakeasyohiou.com/category/entertainment/film/movies/" rel="category tag">Movies</a>. Tags: <a href="https://speakeasyohiou.com/tag/eternal-sunshine-of-the-spotless-mind/" rel="tag">Eternal Sunshine of the Spotless Mind</a>, <a href="https://speakeasyohiou.com/tag/featured/" rel="tag">Featured</a>, <a href="https://speakeasyohiou.com/tag/field-of-dreams/" rel="tag">Field of Dreams</a>, <a href="https://speakeasyohiou.com/tag/film/" rel="tag">Film</a>, <a href="https://speakeasyohiou.com/tag/interstellar/" rel="tag">interstellar</a>, <a href="https://speakeasyohiou.com/tag/review/" rel="tag">review</a>, <a href="https://speakeasyohiou.com/tag/shawshank-redemption/" rel="tag">Shawshank Redemption</a>, <a href="https://speakeasyohiou.com/tag/toy-story-3/" rel="tag">Toy Story 3</a>, <a href="https://speakeasyohiou.com/tag/up/" rel="tag">Up</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-19568" class="post-19568 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-entertainment category-film category-movies tag-disney tag-featured tag-lucasfilms tag-opinion tag-review tag-star-wars tag-the-force-awakens tag-the-last-jedi">

						<div class="entry-thumbnail">
				<a href="https://speakeasyohiou.com/2017/10/16/star-wars-the-light-side-of-the-newest-trilogy/"><img width="50" height="50" src="https://speakeasyohiou.files.wordpress.com/2017/10/tfa.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://speakeasyohiou.files.wordpress.com/2017/10/tfa.jpg?w=50&amp;h=50&amp;crop=1 50w, https://speakeasyohiou.files.wordpress.com/2017/10/tfa.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="19569" data-permalink="https://speakeasyohiou.com/2017/10/16/star-wars-the-light-side-of-the-newest-trilogy/tfa/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2017/10/tfa.jpg" data-orig-size="2160,1417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TFA" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2017/10/tfa.jpg?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2017/10/tfa.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2017/10/16/star-wars-the-light-side-of-the-newest-trilogy/" rel="bookmark">Star Wars: The Light Side of the Newest Trilogy</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-13210" class="post-13210 post type-post status-publish format-standard hentry category-entertainment tag-click tag-family tag-film tag-food tag-football tag-harry-potter tag-holiday tag-julie-and-julia tag-remember-the-titans tag-sleepless-in-seattle tag-thanksgiving">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2014/11/26/food-family-and-football-thanksgiving-themed-flicks-to-suit-your-holiday-needs/" rel="bookmark">Food, family and football: Thanksgiving-themed flicks to suit your holiday needs</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-3667" class="post-3667 post type-post status-publish format-standard hentry category-entertainment category-movies tag-ewan-mcgregor tag-j-a-bayona tag-naomi-watts tag-roland-emmerich tag-thailand tag-the-impossible tag-tom-holland tag-tsunami">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2013/02/08/the-impossible-impossibly-manipulative-impossibly-tasteless/" rel="bookmark">‘The Impossible’ impossibly manipulative, impossibly tasteless</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://speakeasyohiou.com/2017/10/09/__trashed-2/" rel="prev"><span class="meta-nav">&larr;</span> OU students may be left without DACA after the deadline to renew has passed</a></div>		<div class="nav-next"><a href="https://speakeasyohiou.com/2017/10/12/teens-of-denial-an-undeniable-excellence/" rel="next">Teens of Denial: An Undeniable Excellence <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://speakeasyohiou.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8d69f3de78" /><input type="hidden" name="_wp_http_referer" value="/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19397' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6161a30ffc" /></p>
<input type="hidden" name="genseq" value="1508222634" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="search-5" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://speakeasyohiou.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Follow Us</h1><ul><li><a href="https://www.facebook.com/Speakeasy Magazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Speakeasy Magazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@Speakeasymag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Speakeasymag&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/@speakeasymagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View @speakeasymagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/Speakeasy Magazine/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View Speakeasy Magazine&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://speakeasyohiou.com/2017/10/16/qa-speakeasy-speaks-with-emerging-band-17-franklin/" title="Q&amp;A: Speakeasy speaks with emerging band 17 Franklin" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2017/10/porch-sounds-flyer.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Q&amp;A: Speakeasy speaks with emerging band 17 Franklin" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2017/10/16/qa-speakeasy-speaks-with-emerging-band-17-franklin/" class="bump-view" data-bump-view="tp">
								Q&amp;A: Speakeasy speaks with emerging band 17 Franklin							</a>
						</div>
											</li>
									<li>
												<a href="https://speakeasyohiou.com/2013/02/08/the-impossible-impossibly-manipulative-impossibly-tasteless/" title="‘The Impossible’ impossibly manipulative, impossibly tasteless" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/02/torontoreview.jpg?w=610&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="‘The Impossible’ impossibly manipulative, impossibly tasteless" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2013/02/08/the-impossible-impossibly-manipulative-impossibly-tasteless/" class="bump-view" data-bump-view="tp">
								‘The Impossible’ impossibly manipulative, impossibly tasteless							</a>
						</div>
											</li>
									<li>
												<a href="https://speakeasyohiou.com/2013/12/03/a-fashion-statement-to-carry-with-us/" title="A fashion statement to carry with us" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/12/hershell-2.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="A fashion statement to carry with us" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2013/12/03/a-fashion-statement-to-carry-with-us/" class="bump-view" data-bump-view="tp">
								A fashion statement to carry with us							</a>
						</div>
											</li>
									<li>
												<a href="https://speakeasyohiou.com/2014/04/02/stop-being-a-nerd-and-start-rolling-your-own-cigarettes/" title="Stop being a nerd and start rolling your own cigarettes" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2014/04/photo-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Stop being a nerd and start rolling your own cigarettes" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2014/04/02/stop-being-a-nerd-and-start-rolling-your-own-cigarettes/" class="bump-view" data-bump-view="tp">
								Stop being a nerd and start rolling your own cigarettes							</a>
						</div>
											</li>
									<li>
												<a href="https://speakeasyohiou.com/2014/10/20/9-creative-group-costumes-for-hallouween/" title="9 creative group costumes for HallOUween" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2014/10/bridesmaids.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="9 creative group costumes for HallOUween" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2014/10/20/9-creative-group-costumes-for-hallouween/" class="bump-view" data-bump-view="tp">
								9 creative group costumes for HallOUween							</a>
						</div>
											</li>
									<li>
												<a href="https://speakeasyohiou.com/2014/02/24/how-to-never-wear-pants-6/" title="How to never wear pants" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2014/02/kimkcrop.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How to never wear pants" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2014/02/24/how-to-never-wear-pants-6/" class="bump-view" data-bump-view="tp">
								How to never wear pants							</a>
						</div>
											</li>
									<li>
												<a href="https://speakeasyohiou.com/2017/02/24/the-jam-room-the-high-definitions/" title="The Jam Room: The High Definitions" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2017/02/img_2805.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Jam Room: The High Definitions" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2017/02/24/the-jam-room-the-high-definitions/" class="bump-view" data-bump-view="tp">
								The Jam Room: The High Definitions							</a>
						</div>
											</li>
									<li>
												<a href="https://speakeasyohiou.com/2017/10/13/review-ohio-university-theatre-departments-rendition-of-in-the-next-room-a-must-see/" title="Review: Ohio University Theatre Department&#039;s rendition of &quot;In The Next Room&quot; a must see" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2017/10/virator-play-poster-fb.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Review: Ohio University Theatre Department&#039;s rendition of &quot;In The Next Room&quot; a must see" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2017/10/13/review-ohio-university-theatre-departments-rendition-of-in-the-next-room-a-must-see/" class="bump-view" data-bump-view="tp">
								Review: Ohio University Theatre Department&#039;s rendition of &quot;In The Next Room&quot; a must see							</a>
						</div>
											</li>
									<li>
												<a href="https://speakeasyohiou.com/2015/08/07/most-mac-football-players-wear-briefs/" title="(Most) MAC Football Players Wear Briefs" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2015/08/nm_boxers_briefs_090616_main.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="(Most) MAC Football Players Wear Briefs" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2015/08/07/most-mac-football-players-wear-briefs/" class="bump-view" data-bump-view="tp">
								(Most) MAC Football Players Wear Briefs							</a>
						</div>
											</li>
				</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Corbin Bagford" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://acorbinbagford.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e2a554cfe22b1c0b35eb8561dbf11e7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://acorbinbagford.wordpress.com" rel="nofollow">Corbin Bagford</a> on <a href="https://speakeasyohiou.com/2016/03/24/mens-basketball-bobcats-fall-to-morehead-state-to-end-season/comment-page-1/#comment-76183">Men&#8217;s Basketball: Bobcat&hellip;</a></td></tr><tr><td title="Larry Pryluck" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2b8faf7c8e14ea776e93718255243c98?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Larry Pryluck on <a href="https://speakeasyohiou.com/2017/02/15/the-story-of-phillip-rosen-a-student-at-fur-peace-ranch/comment-page-1/#comment-76166">The story of Phillip Rosen, a&hellip;</a></td></tr><tr><td title="Cliff Baker" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://www.facebook.com/app_scoped_user_id/1214173292036926/" rel="nofollow"><img alt='' src='https://i1.wp.com/graph.facebook.com/v2.2/1214173292036926/picture?q=type%3Dlarge%26_md5%3Df76a56edf3756494061fe5029bc221be&#038;resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.facebook.com/app_scoped_user_id/1214173292036926/" rel="nofollow">Cliff Baker</a> on <a href="https://speakeasyohiou.com/2017/02/15/the-appalachian-school-of-rock-fur-peace-ranch/comment-page-1/#comment-76031">The Appalachian School of Rock&hellip;</a></td></tr><tr><td title="Welcome to Michael Slevin&#8217;s personal portfolio &#8211; Michael Slevin" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://michaelslevinportfolio.wordpress.com/2016/01/27/welcome-to-michael-slevins-personal-portfolio/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://michaelslevinportfolio.wordpress.com/2016/01/27/welcome-to-michael-slevins-personal-portfolio/" rel="nofollow">Welcome to Michael S&hellip;</a> on <a href="https://speakeasyohiou.com/2016/02/18/kanye-wests-the-life-of-pablo-is-beautifully-dissonant/comment-page-1/#comment-76001">Kanye West&#8217;s &#8220;The&hellip;</a></td></tr><tr><td title="Corbin Bagford" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://acorbinbagford.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e2a554cfe22b1c0b35eb8561dbf11e7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://acorbinbagford.wordpress.com" rel="nofollow">Corbin Bagford</a> on <a href="https://speakeasyohiou.com/2016/07/13/ndour-inks-deal-with-knicks/comment-page-1/#comment-75498">Ndour inks deal with Knicks</a></td></tr>				</table>
				</aside>	</div><!-- #secondary -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e2a554cfe22b1c0b35eb8561dbf11e7">
	</div>
	<div class="grofile-hash-map-2b8faf7c8e14ea776e93718255243c98">
	</div>
	<div class="grofile-hash-map-043d7b4bab407df36bb19eba9a7a8dcc">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/speakeasyohiou.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/speakeasyohiou.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2f226e410","homeURL":"https:\/\/speakeasyohiou.com\/","postID":"19397","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="39873900" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://speakeasyohiou.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Speakeasy Magazine" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ec11a25c92" /><input type="hidden" name="_wp_http_referer" value="/2017/10/11/emotional-moments-in-cinema-and-how-theyre-so-impactful/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/speakeasyohiou.com\/2017\/10\/11\/emotional-moments-in-cinema-and-how-theyre-so-impactful\/":19397};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzUstygRK4GDqJRcX6+hj11uSmZOaopuemJOTWlSJygNps8+1NTQxMTY3NjQ0McsCAFtLLzw=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"39873900","siteName":"Speakeasy Magazine","siteURL":"https:\/\/speakeasyohiou.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/speakeasyohiou.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspeakeasyohiou.com%2F2017%2F10%2F11%2Femotional-moments-in-cinema-and-how-theyre-so-impactful%2F","themeURL":"","xhrURL":"https:\/\/speakeasyohiou.com\/wp-admin\/admin-ajax.php","nonce":"1b483fece3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"180bdaf4f3\" \/>","referer":"https:\/\/speakeasyohiou.com\/2017\/10\/11\/emotional-moments-in-cinema-and-how-theyre-so-impactful\/","canFollow":"1","feedID":"4442492","statusMessage":"","customizeLink":"https:\/\/speakeasyohiou.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fspeakeasyohiou.wordpress.com%2F2017%2F10%2F11%2Femotional-moments-in-cinema-and-how-theyre-so-impactful%2F","postID":"19397","shortlink":"http:\/\/wp.me\/p2Hj1q-52R","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/speakeasyohiou.com\/19397","statsLink":"https:\/\/wordpress.com\/stats\/post\/19397\/speakeasyohiou.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,118 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/speakeasyohiou.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspeakeasyohiou.com%2F2017%2F10%2F11%2Femotional-moments-in-cinema-and-how-theyre-so-impactful%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/speakeasyohiou.com\/wp-admin\/admin-ajax.php","nonce":"03a14e4a07","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/speakeasyohiou.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspeakeasyohiou.com%2F2017%2F10%2F11%2Femotional-moments-in-cinema-and-how-theyre-so-impactful%2F","blog_id":"39873900","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=39873900&v=wpcom&tz=-5&user_id=0&subd=speakeasyohiou","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUFtOxDAMvBCuu4t4/CCOgrKJ27rNizgpu7cnldhSYFXxZWc8Mx4HPyLo4DP5jKOgoZk1xXMzyh1uRq5AtKVnL2h5IsH3QoUG5Y2l9JucB3KVEssJ6RxD8Wax9mrmXmUO/n98mTiCZT9BF3QR6HhNxV7bYqqk0nRwrppAomgvjeM/7pvoytQ5nFRCpyRTqh2EmVLixWzF9hz0csDisHa3Qkn8zrHFx/pt6fJVmi3rxi6tUihCFkfKUekJrsBevonFUYb7psW3uhm7kNwOP7MlA72ydsn147WjikEydFZxQhlUYt9faxW9upfDQ3t8fD48HdvxE8+04zs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "speakeasyohiou.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39873900','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39873900','v':'wpcom','tz':'-5','user_id':'0','post':'19397','subd':'speakeasyohiou'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJkQkNoVFV3ekdJRWZiOVJ2NzB0N0J6aVExU3NGTEhOU3hUOXx2Zkt8OGNpUndrQVosaV8reSZsSlljNWVubkJ1NDY/S1BYdFp1PTNXWzFvVm5QU2xEYzBOWTVlQkN+TzktZVUlcW1aS3lDfHddUWVmdU93RHhqJk04bkM9Li9VUVZ4fC8tTnZyK11Sfnx3L1FvJiZXNXFram9sTmEmVk9xbWUvUVAxdlQmWnpKRD8zNy9wfGtWP3w1cXl4T0RzVTNCd3RUQ0h2ei1yYkV4eCVPN3ZSSFBocDExdFdEPy8wNy01YUpZWzBmYSZ4WUtpZ0lsQ1YmcjN6REZETzdFcXVlfkJJVjEvQX4wLEM3RGM5MDd1VVY='}]);
_stq.push([ 'clickTrackerInit', '39873900', '19397' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>