<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Speakeasy&#8217;s Athens Fall Favorites | Speakeasy Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://speakeasyohiou.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active th{font-weight:400;font-family:"Merriweather",serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"Merriweather",serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=speakeasyohiou.com&amp;id=39873900&amp;t=1543335597&amp;back=https%3A%2F%2Fspeakeasyohiou.com%2F2018%2F11%2F13%2Fspeakeasys-athens-fall-favorites%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//speakeasyohiou.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Feed" href="https://speakeasyohiou.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Comments Feed" href="https://speakeasyohiou.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Speakeasy&#8217;s Athens Fall Favorites Comments Feed" href="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVU1tyAiEQvFDIVBKNX6mcZWAnLDrsUDzKePuA65YaIxV/2Gno7nnAwj4oI1OmKYMvKnCxbkqwD0a8St4xHX6hZ5PSE/wtY7ejBFvKAc1OHdENXbPYcx6JAw4JLItG7lkbiVT3fcDcGJ4Gh8TkK60n8+F9UbVwrHV1O5hb1TpESknV1bviVR5rolvdIrKlQk3RqlYl6OJ4aH0eZ6AjxgOkfGC6MZh9IRQN9B2kTMMd4mWFbrCUE2QJKkiq0b8lVOqp7Bwpxj1k8oEx0wMGSYxDVq5SrsED4uPNLRbnxA4myfPuEvRMLYmqA8bsZLoC6ovRxZ40UnuCNbRQWRewJ0LTzDXGc9Sjt4uZK4E0Ymy5Tt+e6jShWo5cg3sPZ1xd/Dmf/uNlvXrdvG1W6832B1o4c9Y=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://speakeasyohiou.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Its On Us, Bobcats Rally is Over, But What&#8217;s Next?' href='https://speakeasyohiou.com/2018/11/01/the-its-on-us-bobcats-rally-is-over-but-whats-next/' />
<link rel='next' title='Speakeasy Cinema: Blaze' href='https://speakeasyohiou.com/2018/11/13/speakeasy-cinema-blaze/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/" />
<link rel='shortlink' href='https://wp.me/p2Hj1q-5eV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspeakeasyohiou.com%2F2018%2F11%2F13%2Fspeakeasys-athens-fall-favorites%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspeakeasyohiou.com%2F2018%2F11%2F13%2Fspeakeasys-athens-fall-favorites%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Speakeasy&#8217;s Athens Fall Favorites" />
<meta property="og:url" content="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/" />
<meta property="og:description" content="by Mackenzie Harris Supporting local businesses in Athens couldn’t be easier. With such a large range of unique shops, eateries, and attractions there’s nothing you can’t find. Of course, many  of …" />
<meta property="article:published_time" content="2018-11-13T16:24:02+00:00" />
<meta property="article:modified_time" content="2018-11-13T20:23:49+00:00" />
<meta property="og:site_name" content="Speakeasy Magazine" />
<meta property="og:image" content="https://speakeasyohiou.files.wordpress.com/2018/11/temporary1.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SpeakeasyOhioU" />
<meta name="twitter:site" content="@SpeakeasyOhioU" />
<meta name="twitter:text:title" content="Speakeasy&#8217;s Athens Fall Favorites" />
<meta name="twitter:image" content="https://speakeasyohiou.files.wordpress.com/2018/11/temporary1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://speakeasyohiou.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://speakeasyohiou.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://speakeasyohiou.com/osd.xml" title="Speakeasy Magazine" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Speakeasy Magazine" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://speakeasyohiou.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="by Mackenzie Harris Supporting local businesses in Athens couldn’t be easier. With such a large range of unique shops, eateries, and attractions there’s nothing you can’t find. Of course, many  of these places always have something new to offer up. With this in mind, let’s take a look at some of our favorite things in&hellip;" />
	<style type="text/css">
			.site-title,
        .site-description {
            position: absolute !important;
            clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
            clip: rect(1px, 1px, 1px, 1px);
        }

        
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://speakeasyohiou.files.wordpress.com/2016/09/cropped-cropped-speakeasy-final2.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 149px;
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'expound', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-20145 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://speakeasyohiou.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://speakeasyohiou.com/" title="Speakeasy Magazine" rel="home">Speakeasy Magazine</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-5667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5667"><a href="https://speakeasyohiou.com/category/news-and-culture/">News and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-18648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18648"><a href="https://speakeasyohiou.com/category/news-and-culture/school/">School</a></li>
	<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18649"><a href="https://speakeasyohiou.com/category/news-and-culture/local/">Local</a></li>
	<li id="menu-item-18650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18650"><a href="https://speakeasyohiou.com/category/news-and-culture/national/">National</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="https://speakeasyohiou.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-18643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18643"><a href="https://speakeasyohiou.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-18644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18644"><a href="https://speakeasyohiou.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-18645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18645"><a href="https://speakeasyohiou.com/category/entertainment/music-entertainment/">Music</a>
	<ul class="sub-menu">
		<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18664"><a href="https://speakeasyohiou.com/category/entertainment/athens-music-project/">Sounds from the Hills</a></li>
	</ul>
</li>
	<li id="menu-item-18646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18646"><a href="https://speakeasyohiou.com/category/entertainment/gaming/">Gaming</a></li>
	<li id="menu-item-18834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18834"><a href="https://speakeasyohiou.com/category/entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14472"><a href="https://speakeasyohiou.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a title="Columns" href="https://speakeasyohiou.com/category/columns/blogs/">Columns</a></li>
<li id="menu-item-18639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18639"><a href="https://speakeasyohiou.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-18636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18636"><a href="https://speakeasyohiou.com/category/sports/podcasts/">Podcasts</a></li>
	<li id="menu-item-18637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18637"><a href="https://speakeasyohiou.com/category/multimedia/photo-stories/">Photo Stories</a></li>
	<li id="menu-item-18638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18638"><a href="https://speakeasyohiou.com/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="https://speakeasyohiou.com/2012-2013-speakeasy-magazine-staff/contact-us/">About Us</a></li>
<li id="menu-item-18647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18647"><a href="https://speakeasyohiou.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://speakeasyohiou.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18640"><a href="https://speakeasyohiou.com/category/sports/nfl-picks/">NFL Picks</a></li>
		<li id="menu-item-18641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18641"><a href="https://speakeasyohiou.com/category/sports/recaps/">Recaps</a></li>
		<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18642"><a href="https://speakeasyohiou.com/category/sports/features-sports/">Features</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-20145" class="post-20145 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-lifestyle category-local tag-athens tag-donkey-coffee tag-fall tag-fall-favorites tag-farmers-market tag-favorites tag-featured tag-honey-for-the-heart tag-local tag-passionworks tag-speakeasy-favorites">
	<header class="entry-header">
		<h1 class="entry-title">Speakeasy&#8217;s Athens Fall Favorites</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://speakeasyohiou.com/author/speakeasymag/">Speakeasy Magazine</a> / <a class="entry-date" href="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/">2 weeks ago <span style="display:none;">November 13, 2018</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>by Mackenzie Harris</em></p>
<p>Supporting local businesses in Athens couldn’t be easier. With such a large range of unique shops, eateries, and attractions there’s nothing you can’t find. Of course, many<span class="Apple-converted-space">  </span>of these places always have something new to offer up. With this in mind, let’s take a look at some of our favorite things in Athens during the fall.</p>
<p><img data-attachment-id="20147" data-permalink="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/donkey-coffee/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2018/11/donkey-coffee.jpg?w=200&#038;h=110" data-orig-size="3264,1787" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Donkey Coffee" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2018/11/donkey-coffee.jpg?w=200&#038;h=110?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2018/11/donkey-coffee.jpg?w=200&#038;h=110?w=700" class="  wp-image-20147 alignleft" src="https://speakeasyohiou.files.wordpress.com/2018/11/donkey-coffee.jpg?w=200&#038;h=110" alt="Donkey Coffee" width="200" height="110" srcset="https://speakeasyohiou.files.wordpress.com/2018/11/donkey-coffee.jpg?w=200&amp;h=110 200w, https://speakeasyohiou.files.wordpress.com/2018/11/donkey-coffee.jpg?w=400&amp;h=220 400w, https://speakeasyohiou.files.wordpress.com/2018/11/donkey-coffee.jpg?w=150&amp;h=82 150w, https://speakeasyohiou.files.wordpress.com/2018/11/donkey-coffee.jpg?w=300&amp;h=164 300w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<h3>Drink: Donkey Coffee<span class="Apple-converted-space"> </span></h3>
<p>Donkey Coffee, a cafe focusing on fair trade and local products, is a favorite among hipster and community members alike. Right now, they are offering up a drink to get you in the fall spirit. Their pumpkin spiced chai and warm apple cider are great options to warm up with. Or you can get the best of both worlds with a chaider. You can’t go wrong!</p>
<h3>Food: Athens Farmers Market</h3>
<p><img data-attachment-id="20148" data-permalink="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/fullsizeoutput_5a6/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2018/11/fullsizeoutput_5a6.jpeg?w=352&#038;h=235" data-orig-size="3316,2213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1540639558&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fullsizeoutput_5a6" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2018/11/fullsizeoutput_5a6.jpeg?w=352&#038;h=235?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2018/11/fullsizeoutput_5a6.jpeg?w=352&#038;h=235?w=700" class="  wp-image-20148 alignright" src="https://speakeasyohiou.files.wordpress.com/2018/11/fullsizeoutput_5a6.jpeg?w=352&#038;h=235" alt="fullsizeoutput_5a6" width="352" height="235" srcset="https://speakeasyohiou.files.wordpress.com/2018/11/fullsizeoutput_5a6.jpeg?w=352&amp;h=235 352w, https://speakeasyohiou.files.wordpress.com/2018/11/fullsizeoutput_5a6.jpeg?w=704&amp;h=470 704w, https://speakeasyohiou.files.wordpress.com/2018/11/fullsizeoutput_5a6.jpeg?w=150&amp;h=100 150w, https://speakeasyohiou.files.wordpress.com/2018/11/fullsizeoutput_5a6.jpeg?w=300&amp;h=200 300w" sizes="(max-width: 352px) 100vw, 352px" /></p>
<p>If you are looking for something to do this weekend, look no further than the Athens Farmers Market. Open 9am to 12pm year round and with well over 50 listed vendors, it is a must see. In the month of October, many vendors’ stands are packed with apples, pumpkins, pears, squash, andother fall favorites. With so many great options to choose from, supporting local growers is easy.</p>
<h3>Event: Honey for the Heart Parade</h3>
<p><img data-attachment-id="20146" data-permalink="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/honey-heart/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2018/11/honey-heart.jpg?w=158&#038;h=158" data-orig-size="3264,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Honey Heart" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2018/11/honey-heart.jpg?w=158&#038;h=158?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2018/11/honey-heart.jpg?w=158&#038;h=158?w=700" class="  wp-image-20146 alignleft" src="https://speakeasyohiou.files.wordpress.com/2018/11/honey-heart.jpg?w=158&#038;h=158" alt="Honey Heart" width="158" height="158" srcset="https://speakeasyohiou.files.wordpress.com/2018/11/honey-heart.jpg?w=158&amp;h=158 158w, https://speakeasyohiou.files.wordpress.com/2018/11/honey-heart.jpg?w=316&amp;h=316 316w, https://speakeasyohiou.files.wordpress.com/2018/11/honey-heart.jpg?w=150&amp;h=150 150w, https://speakeasyohiou.files.wordpress.com/2018/11/honey-heart.jpg?w=300&amp;h=300 300w" sizes="(max-width: 158px) 100vw, 158px" /></p>
<p>Of course, Halloween in Athens is nothing to sneeze at, either. This year was no exception. Before the block party, Athens showcases the “Honey for the Heart” parade in the morning. Passionworks, a local organization that puts on the parade, prioritizes working with differently abled peoples to repurpose items and provide a creative outlet in the community.</p>
<p>&nbsp;</p>
<h3>Activity: Nature Walk<span class="Apple-converted-space">   </span></h3>
<p>Watching the leaves change is one of the most beautiful parts of fall. With several state parks and even Wayne National Forest nearby, there are plenty of places to go for a scenic walk. Even around campus, there are many places to take a stroll or even get a fall photo opt. The Ridges offer several trails that are great for just that.</p>
<p>Supporting local businesses in the Athens community is fun and easy. The products they offer and what they stand for are telling of the values this town possesses. Being knowledgeable andvisiting these places helps people enjoy this unique place many get to visit and live.</p>
<div id="atatags-370373-5bfd6ead285b4">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5bfd6ead285b4', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5bfd6ead285e7">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5bfd6ead285e7',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5bfd6ead285e9">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5bfd6ead285e9',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20145" class="share-twitter sd-button share-icon" href="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20145" class="share-facebook sd-button share-icon" href="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39873900-20145-5bfd6ead29768' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=39873900&amp;post_id=20145&amp;origin=speakeasyohiou.wordpress.com&amp;obj_id=39873900-20145-5bfd6ead29768' data-name='like-post-frame-39873900-20145-5bfd6ead29768'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://speakeasyohiou.com/2018/11/13/speakeasys-athens-fall-favorites/">November 13, 2018</a> in <a href="https://speakeasyohiou.com/category/columns/" rel="category tag">Columns</a>, <a href="https://speakeasyohiou.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://speakeasyohiou.com/category/news-and-culture/local/" rel="category tag">Local</a>. Tags: <a href="https://speakeasyohiou.com/tag/athens/" rel="tag">athens</a>, <a href="https://speakeasyohiou.com/tag/donkey-coffee/" rel="tag">Donkey Coffee</a>, <a href="https://speakeasyohiou.com/tag/fall/" rel="tag">Fall</a>, <a href="https://speakeasyohiou.com/tag/fall-favorites/" rel="tag">Fall Favorites</a>, <a href="https://speakeasyohiou.com/tag/farmers-market/" rel="tag">Farmer's Market</a>, <a href="https://speakeasyohiou.com/tag/favorites/" rel="tag">Favorites</a>, <a href="https://speakeasyohiou.com/tag/featured/" rel="tag">Featured</a>, <a href="https://speakeasyohiou.com/tag/honey-for-the-heart/" rel="tag">Honey for the Heart</a>, <a href="https://speakeasyohiou.com/tag/local/" rel="tag">Local</a>, <a href="https://speakeasyohiou.com/tag/passionworks/" rel="tag">Passionworks</a>, <a href="https://speakeasyohiou.com/tag/speakeasy-favorites/" rel="tag">Speakeasy Favorites</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-8589" class="post-8589 post type-post status-publish format-standard hentry category-columns tag-athens tag-brenens tag-christmas-coffee tag-christmas-drinks tag-cinnamon tag-coffee tag-court-street-coffee tag-donkey-coffee tag-egg-nog-latte tag-gingerbread-mocha tag-ohio tag-ohio-university tag-ou-bobcats tag-peppermint tag-peppermint-white-mocha">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2013/12/03/christmas-in-athens-cup-by-cup/" rel="bookmark">Christmas in Athens: Cup by cup</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-5616" class="post-5616 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-alcohol tag-alumna tag-athens tag-column tag-ohio-university tag-postgrad tag-senior-year">

						<div class="entry-thumbnail">
				<a href="https://speakeasyohiou.com/2013/08/23/postgrad-and-post-speakeasy-i-miss-athens-a-lot/"><img width="50" height="50" src="https://speakeasyohiou.files.wordpress.com/2013/08/athens.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://speakeasyohiou.files.wordpress.com/2013/08/athens.jpg?w=50&amp;h=50&amp;crop=1 50w, https://speakeasyohiou.files.wordpress.com/2013/08/athens.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="5617" data-permalink="https://speakeasyohiou.com/2013/08/23/postgrad-and-post-speakeasy-i-miss-athens-a-lot/athens/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2013/08/athens.jpg" data-orig-size="576,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="athens" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2013/08/athens.jpg?w=298" data-large-file="https://speakeasyohiou.files.wordpress.com/2013/08/athens.jpg?w=576" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2013/08/23/postgrad-and-post-speakeasy-i-miss-athens-a-lot/" rel="bookmark">Postgrad and post-Speakeasy: I miss Athens (a lot)</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-527" class="post-527 post type-post status-publish format-standard hentry category-news-and-culture category-people-culture category-places-culture tag-30-mile-meal tag-athens tag-food tag-food-buggy tag-local tag-locally-grown tag-not-guilty tag-ohio-university tag-ou tag-ou-bobcats">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2012/09/22/positive-verdict-on-not-guilty-food-cart/" rel="bookmark">Positive verdict on &#8220;Not Guilty&#8221; food cart</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://speakeasyohiou.com/2018/11/01/the-its-on-us-bobcats-rally-is-over-but-whats-next/" rel="prev"><span class="meta-nav">&larr;</span> The Its On Us, Bobcats Rally is Over, But What&#8217;s Next?</a></div>		<div class="nav-next"><a href="https://speakeasyohiou.com/2018/11/13/speakeasy-cinema-blaze/" rel="next">Speakeasy Cinema: Blaze <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/13/speakeasys-athens-fall-favorites/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://speakeasyohiou.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8e4e7e02c6" /><input type="hidden" name="_wp_http_referer" value="/2018/11/13/speakeasys-athens-fall-favorites/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20145' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4127f22ff1" /></p>
<input type="hidden" name="genseq" value="1543335597" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="search-5" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://speakeasyohiou.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Follow Us</h1><ul><li><a href="https://www.facebook.com/Speakeasy Magazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Speakeasy Magazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@Speakeasymag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Speakeasymag&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/@speakeasymagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View @speakeasymagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/Speakeasy Magazine/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View Speakeasy Magazine&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://speakeasyohiou.com/2015/08/07/most-mac-football-players-wear-briefs/" title="(Most) MAC Football Players Wear Briefs" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2015/08/nm_boxers_briefs_090616_main.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="(Most) MAC Football Players Wear Briefs" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2015/08/07/most-mac-football-players-wear-briefs/" class="bump-view" data-bump-view="tp">
								(Most) MAC Football Players Wear Briefs							</a>
						</div>
												</li>
										<li>
												<a href="https://speakeasyohiou.com/2013/02/08/the-impossible-impossibly-manipulative-impossibly-tasteless/" title="‘The Impossible’ impossibly manipulative, impossibly tasteless" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/02/torontoreview.jpg?w=610&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="‘The Impossible’ impossibly manipulative, impossibly tasteless" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2013/02/08/the-impossible-impossibly-manipulative-impossibly-tasteless/" class="bump-view" data-bump-view="tp">
								‘The Impossible’ impossibly manipulative, impossibly tasteless							</a>
						</div>
												</li>
										<li>
												<a href="https://speakeasyohiou.com/2014/04/02/stop-being-a-nerd-and-start-rolling-your-own-cigarettes/" title="Stop being a nerd and start rolling your own cigarettes" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2014/04/photo-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Stop being a nerd and start rolling your own cigarettes" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2014/04/02/stop-being-a-nerd-and-start-rolling-your-own-cigarettes/" class="bump-view" data-bump-view="tp">
								Stop being a nerd and start rolling your own cigarettes							</a>
						</div>
												</li>
										<li>
												<a href="https://speakeasyohiou.com/2012/09/23/fifty-shades-of-grey-the-safe-word-is-gtfo/" title="&#039;Fifty Shades of Grey&#039;: The safe word is &quot;GTFO&quot; " class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2012/09/shades-of-grey_2251523b.jpg?w=300&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="&#039;Fifty Shades of Grey&#039;: The safe word is &quot;GTFO&quot; " data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2012/09/23/fifty-shades-of-grey-the-safe-word-is-gtfo/" class="bump-view" data-bump-view="tp">
								&#039;Fifty Shades of Grey&#039;: The safe word is &quot;GTFO&quot; 							</a>
						</div>
												</li>
										<li>
												<a href="https://speakeasyohiou.com/2015/09/28/back-with-a-healthy-conscious-boyd-market-re-opens/" title="Back with a healthy conscious: Boyd Market re-opens" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2015/09/img_8197-boyd.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Back with a healthy conscious: Boyd Market re-opens" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2015/09/28/back-with-a-healthy-conscious-boyd-market-re-opens/" class="bump-view" data-bump-view="tp">
								Back with a healthy conscious: Boyd Market re-opens							</a>
						</div>
												</li>
										<li>
												<a href="https://speakeasyohiou.com/2012/10/25/the-perks-of-being-a-wallflower-infinitely-successful-final-edit/" title="&#039;The Perks of Being a Wallflower:&#039; Infinitely successful" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2012/10/mv5bmtq4ndc0mdk1mf5bml5banbnxkftztcwnja2nji5ng-_v1-_sx640_sy417_.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="&#039;The Perks of Being a Wallflower:&#039; Infinitely successful" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2012/10/25/the-perks-of-being-a-wallflower-infinitely-successful-final-edit/" class="bump-view" data-bump-view="tp">
								&#039;The Perks of Being a Wallflower:&#039; Infinitely successful							</a>
						</div>
												</li>
										<li>
												<a href="https://speakeasyohiou.com/2013/02/02/life-of-pi-a-soulful-tale-of-faith-power-of-human-spirit/" title="&#039;Life of Pi&#039;: A soulful tale of faith, power of human spirit " class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/02/life-of-pi-0a.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="&#039;Life of Pi&#039;: A soulful tale of faith, power of human spirit " data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2013/02/02/life-of-pi-a-soulful-tale-of-faith-power-of-human-spirit/" class="bump-view" data-bump-view="tp">
								&#039;Life of Pi&#039;: A soulful tale of faith, power of human spirit 							</a>
						</div>
												</li>
										<li>
												<a href="https://speakeasyohiou.com/2013/10/16/ship-it-the-obsession-with-tv-couples/" title="Ship it? The obsession with TV couples" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/09/klaine.jpg?w=300&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ship it? The obsession with TV couples" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2013/10/16/ship-it-the-obsession-with-tv-couples/" class="bump-view" data-bump-view="tp">
								Ship it? The obsession with TV couples							</a>
						</div>
												</li>
										<li>
												<a href="https://speakeasyohiou.com/2013/10/14/music-magic-and-mermaids-the-little-mermaid-released-from-the-disney-vault/" title="Music, magic and mermaids: &#039;The Little Mermaid&#039; released from the Disney Vault" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/10/ariel-on-rock1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Music, magic and mermaids: &#039;The Little Mermaid&#039; released from the Disney Vault" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2013/10/14/music-magic-and-mermaids-the-little-mermaid-released-from-the-disney-vault/" class="bump-view" data-bump-view="tp">
								Music, magic and mermaids: &#039;The Little Mermaid&#039; released from the Disney Vault							</a>
						</div>
												</li>
										<li>
												<a href="https://speakeasyohiou.com/2013/10/09/athens-jiu-jitsu-academy-teaches-technique-and-self-defense/" title="Athens Jiu Jitsu Academy teaches technique and self defense" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/10/dsc0344-copy.jpg?w=610&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Athens Jiu Jitsu Academy teaches technique and self defense" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://speakeasyohiou.com/2013/10/09/athens-jiu-jitsu-academy-teaches-technique-and-self-defense/" class="bump-view" data-bump-view="tp">
								Athens Jiu Jitsu Academy teaches technique and self defense							</a>
						</div>
												</li>
					</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Corbin Bagford" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://acorbinbagford.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e2a554cfe22b1c0b35eb8561dbf11e7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://acorbinbagford.wordpress.com" rel="nofollow">Corbin Bagford</a> on <a href="https://speakeasyohiou.com/2016/03/24/mens-basketball-bobcats-fall-to-morehead-state-to-end-season/comment-page-1/#comment-76183">Men&#8217;s Basketball: Bobcat&hellip;</a></td></tr><tr><td title="Larry Pryluck" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2b8faf7c8e14ea776e93718255243c98?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Larry Pryluck on <a href="https://speakeasyohiou.com/2017/02/15/the-story-of-phillip-rosen-a-student-at-fur-peace-ranch/comment-page-1/#comment-76166">The story of Phillip Rosen, a&hellip;</a></td></tr><tr><td title="Cliff Baker" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://www.facebook.com/app_scoped_user_id/1214173292036926/" rel="nofollow"><img alt='' src='https://i2.wp.com/graph.facebook.com/v2.2/1214173292036926/picture?q=type%3Dlarge%26_md5%3Df76a56edf3756494061fe5029bc221be&#038;resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.facebook.com/app_scoped_user_id/1214173292036926/" rel="nofollow">Cliff Baker</a> on <a href="https://speakeasyohiou.com/2017/02/15/the-appalachian-school-of-rock-fur-peace-ranch/comment-page-1/#comment-76031">The Appalachian School of Rock&hellip;</a></td></tr><tr><td title="Welcome to Michael Slevin&#8217;s personal portfolio &#8211; Michael Slevin" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://michaelslevinportfolio.wordpress.com/2016/01/27/welcome-to-michael-slevins-personal-portfolio/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://michaelslevinportfolio.wordpress.com/2016/01/27/welcome-to-michael-slevins-personal-portfolio/" rel="nofollow">Welcome to Michael S&hellip;</a> on <a href="https://speakeasyohiou.com/2016/02/18/kanye-wests-the-life-of-pablo-is-beautifully-dissonant/comment-page-1/#comment-76001">Kanye West&#8217;s &#8220;The&hellip;</a></td></tr><tr><td title="Corbin Bagford" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://acorbinbagford.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e2a554cfe22b1c0b35eb8561dbf11e7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://acorbinbagford.wordpress.com" rel="nofollow">Corbin Bagford</a> on <a href="https://speakeasyohiou.com/2016/07/13/ndour-inks-deal-with-knicks/comment-page-1/#comment-75498">Ndour inks deal with Knicks</a></td></tr>				</table>
				</aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5bfd6ead39921">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5bfd6ead39921',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</div><!-- #secondary -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201848y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e2a554cfe22b1c0b35eb8561dbf11e7">
	</div>
	<div class="grofile-hash-map-2b8faf7c8e14ea776e93718255243c98">
	</div>
	<div class="grofile-hash-map-043d7b4bab407df36bb19eba9a7a8dcc">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/speakeasyohiou.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/speakeasyohiou.wordpress.com\/wp-login.php?action=logout&_wpnonce=86423be5f4","homeURL":"https:\/\/speakeasyohiou.com\/","postID":"20145","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="39873900" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://speakeasyohiou.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Speakeasy Magazine" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d953d59cfd" /><input type="hidden" name="_wp_http_referer" value="/2018/11/13/speakeasys-athens-fall-favorites/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/speakeasyohiou.com\/2018\/11\/13\/speakeasys-athens-fall-favorites\/":20145};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzUstygRK4GDqJRcX6+hj11uSmZOaopuemJOTWlSJygNps8+1NTQxMTY3NjQ0McsCAFtLLzw=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"39873900","siteName":"Speakeasy Magazine","siteURL":"https:\/\/speakeasyohiou.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/speakeasyohiou.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspeakeasyohiou.com%2F2018%2F11%2F13%2Fspeakeasys-athens-fall-favorites%2F","themeURL":"","xhrURL":"https:\/\/speakeasyohiou.com\/wp-admin\/admin-ajax.php","nonce":"a388613dde","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1819cc0c61\" \/>","referer":"https:\/\/speakeasyohiou.com\/2018\/11\/13\/speakeasys-athens-fall-favorites\/","canFollow":"1","feedID":"4442492","statusMessage":"","customizeLink":"https:\/\/speakeasyohiou.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fspeakeasyohiou.wordpress.com%2F2018%2F11%2F13%2Fspeakeasys-athens-fall-favorites%2F","postID":"20145","shortlink":"https:\/\/wp.me\/p2Hj1q-5eV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/speakeasyohiou.com\/20145","statsLink":"https:\/\/wordpress.com\/stats\/post\/20145\/speakeasyohiou.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,141 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/speakeasyohiou.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspeakeasyohiou.com%2F2018%2F11%2F13%2Fspeakeasys-athens-fall-favorites%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/speakeasyohiou.com\/wp-admin\/admin-ajax.php","nonce":"12d515c866","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/speakeasyohiou.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspeakeasyohiou.com%2F2018%2F11%2F13%2Fspeakeasys-athens-fall-favorites%2F","blog_id":"39873900","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=39873900&v=wpcom&tz=-5&user_id=0&subd=speakeasyohiou","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUltuwyAQvFAxbawqykfVo1QbWNtr8yoLedy+a6lJ3SSy2g8EDDOzw4I+JmViKBiKHllbPJDBdGpGftKLI19VcrWnwNrRhKw/K1YcIFiH+ZZ8YfI5FDgN1A9ORsF8j9xKy4Be3FPdazylWIOdUwU4UA+FYvgbnydKylGYVBdNZdXR9UIUjKtWJEIz0XsxURmTOzee7twXtz6S7bGwxiqncSJUDo66oE8OCt7gKz5gpY7aQ9YeWBogKxUPmDPNoa7YPx1KBjPxmsjM3ZtF19WjjnD6acISH+W58/l7apasB7UM5FgZnR6xJMmlLsBavonYY1Ft86w/pLLuYvYr/EIOrerBuTnXr92KKkUuqnNA8hMHyBT6yyyid//28tpudttNu9uOX93BKdk='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "speakeasyohiou.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39873900','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39873900','v':'wpcom','tz':'-5','user_id':'0','post':'20145','subd':'speakeasyohiou'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJkQkNoVFV3ekdJRWZiOVJ2NzB0N0J6aVExU3NGTEhOU3hUOXx2Zkt8OGNpUndrQVosaV8reSZsai8wTkwsZj1aenomcDZpRTFISmZvV3pZKzNFdnE3cX4tZCUyfD1afE8rN05kVl1EQltEMW1KNTB0dkpIcTBmSy1FLUpTMytHQ00lcTg5N1grT2lZU05JUDZ4U1RjSmxaOV0xaE1bNjN1WDFFX3MlRjRxPy1yL25pJSZHOC8wbE8rS3J2NVQ2aGk2OHx3SEZsMnxGP3c2a35NZnRXRTRyPVBpfmxwNU9NOF1ZL3p0QmU5fn5vWmZkXTVtP0ZCJVdvblU2TC8vUWNlNkg/'}]);
_stq.push([ 'clickTrackerInit', '39873900', '20145' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>