<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>&#8220;Shameless&#8221; season nine  review by Payton Szymczak | Speakeasy Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://speakeasyohiou.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active th{font-weight:400;font-family:"Merriweather",serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"Merriweather",serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//speakeasyohiou.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Feed" href="https://speakeasyohiou.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Comments Feed" href="https://speakeasyohiou.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; &#8220;Shameless&#8221; season nine  review by Payton Szymczak Comments Feed" href="https://speakeasyohiou.com/2019/10/22/shameless-season-nine-review-by-payton-szymczak/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46378"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkV2OwyAMhC+04KZRm6fVngUSb0prAsJGVW5f8qetWjXaF6Qx8zG2gXtUbRgEBwGfVaTcu4HhHtvgFXtHOL4o3TJ/wRNmKfR/YEid6Rh6CtbQm/cpgtwNGa4o0bQ3Nas3++btc5EWU19uEsJZN/oANjvqpvQZt8mkEVhGwn88M1PbYKvYZ9uw2ipdnUp651iWcNYLOffzkf/NRIqdoMLOiRu2lcFBVzXEwMJlCpalm+X51+reOqfFlLqPRiaHLykGCX2x7WHrBmxMyKzK6V32Si4FnL/jx39Xp+ZYn49101wf+hLPtw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191028161325' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkVFOxDAMRC9EMJV2teIDcRY3NanBiaPGUZfbk2qL2Aopgq+Mk3ljy4E1O6/JKBnYTJEK5DoCXbPWNEGxT6FHX8oD3BljdVlq4FRg5SmQFTDNLmtp6s8I1faqH0xOcAWjmAWN/hFQ1DOKizQxOm7GA8uQ1G6336IXGkidqEdjTYfCvQny0kMXGkVDkwGa667sQei38BGXH9Wzb7u9TQJlxmXrtZ89at9QG0ePxS9o//v5BEF0RNkMr/FlOF+eLsPz+TS8fwGAqtBU?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://speakeasyohiou.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2019 World Series Preview' href='https://speakeasyohiou.com/2019/10/22/2019-world-series-preview/' />
<link rel='next' title='Halloween Countdown with Molly Weird: Day 22' href='https://speakeasyohiou.com/2019/10/22/halloween-countdown-with-molly-weird-day-22/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://speakeasyohiou.com/2019/10/22/shameless-season-nine-review-by-payton-szymczak/" />
<link rel='shortlink' href='https://wp.me/p2Hj1q-5kT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspeakeasyohiou.com%2F2019%2F10%2F22%2Fshameless-season-nine-review-by-payton-szymczak%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspeakeasyohiou.com%2F2019%2F10%2F22%2Fshameless-season-nine-review-by-payton-szymczak%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Shameless&#8221; season nine  review by Payton Szymczak" />
<meta property="og:url" content="https://speakeasyohiou.com/2019/10/22/shameless-season-nine-review-by-payton-szymczak/" />
<meta property="og:description" content="Obviously, you have not been able to find time to watch the new season, since you were so busy&#8230;as Frank Gallagher would usually say. Hopefully, you did not forget everything about season eigh…" />
<meta property="article:published_time" content="2019-10-22T21:12:57+00:00" />
<meta property="article:modified_time" content="2019-10-22T21:12:57+00:00" />
<meta property="og:site_name" content="Speakeasy Magazine" />
<meta property="og:image" content="https://speakeasyohiou.files.wordpress.com/2019/10/shameless9.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SpeakeasyOhioU" />
<meta name="twitter:site" content="@SpeakeasyOhioU" />
<meta name="twitter:text:title" content="&#8220;Shameless&#8221; season nine  review by Payton Szymczak" />
<meta name="twitter:image" content="https://speakeasyohiou.files.wordpress.com/2019/10/shameless9.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://speakeasyohiou.com/?openidserver=1' />
<link rel='openid.delegate' href='https://speakeasyohiou.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://speakeasyohiou.com/osd.xml" title="Speakeasy Magazine" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Speakeasy Magazine" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://speakeasyohiou.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Obviously, you have not been able to find time to watch the new season, since you were so busy...as Frank Gallagher would usually say. Hopefully, you did not forget everything about season eight because it was truly a game changer for the Gallagher family, and their poor choices caused even worse mistakes to come in&hellip;" />
	<style type="text/css">
			.site-title,
        .site-description {
            position: absolute !important;
            clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
            clip: rect(1px, 1px, 1px, 1px);
        }

        
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://speakeasyohiou.files.wordpress.com/2016/09/cropped-cropped-speakeasy-final2.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 149px;
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'expound', amp: false, siteid: 8982, blogid: 39873900, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://speakeasyohiou.com/2019/10/22/shameless-season-nine-review-by-payton-szymczak/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-20515 single-format-standard custom-background customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://speakeasyohiou.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://speakeasyohiou.com/" title="Speakeasy Magazine" rel="home">Speakeasy Magazine</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-5667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5667"><a href="https://speakeasyohiou.com/category/news-and-culture/">News and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-18648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18648"><a href="https://speakeasyohiou.com/category/news-and-culture/school/">School</a></li>
	<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18649"><a href="https://speakeasyohiou.com/category/news-and-culture/local/">Local</a></li>
	<li id="menu-item-18650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18650"><a href="https://speakeasyohiou.com/category/news-and-culture/national/">National</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="https://speakeasyohiou.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-18643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18643"><a href="https://speakeasyohiou.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-18644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18644"><a href="https://speakeasyohiou.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-18645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18645"><a href="https://speakeasyohiou.com/category/entertainment/music-entertainment/">Music</a>
	<ul class="sub-menu">
		<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18664"><a href="https://speakeasyohiou.com/category/entertainment/athens-music-project/">Sounds from the Hills</a></li>
	</ul>
</li>
	<li id="menu-item-18646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18646"><a href="https://speakeasyohiou.com/category/entertainment/gaming/">Gaming</a></li>
	<li id="menu-item-18834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18834"><a href="https://speakeasyohiou.com/category/entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14472"><a href="https://speakeasyohiou.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a title="Columns" href="https://speakeasyohiou.com/category/columns/blogs/">Columns</a></li>
<li id="menu-item-18639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18639"><a href="https://speakeasyohiou.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-18636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18636"><a href="https://speakeasyohiou.com/category/sports/podcasts/">Podcasts</a></li>
	<li id="menu-item-18637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18637"><a href="https://speakeasyohiou.com/category/multimedia/photo-stories/">Photo Stories</a></li>
	<li id="menu-item-18638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18638"><a href="https://speakeasyohiou.com/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="https://speakeasyohiou.com/2012-2013-speakeasy-magazine-staff/contact-us/">About Us</a></li>
<li id="menu-item-18647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18647"><a href="https://speakeasyohiou.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://speakeasyohiou.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18640"><a href="https://speakeasyohiou.com/category/sports/nfl-picks/">NFL Picks</a></li>
		<li id="menu-item-18641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18641"><a href="https://speakeasyohiou.com/category/sports/recaps/">Recaps</a></li>
		<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18642"><a href="https://speakeasyohiou.com/category/sports/features-sports/">Features</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-20515" class="post-20515 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-columns category-entertainment category-pop-culture-essays category-television tag-featured tag-netflix">
	<header class="entry-header">
		<h1 class="entry-title">&#8220;Shameless&#8221; season nine  review by Payton Szymczak</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://speakeasyohiou.com/author/speakeasymag/">Speakeasy Magazine</a> / <a class="entry-date" href="https://speakeasyohiou.com/2019/10/22/shameless-season-nine-review-by-payton-szymczak/">7 days ago <span style="display:none;">October 22, 2019</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p> Obviously, you have not been able to find time to watch the new season, since you were <em>so busy&#8230;</em>as Frank Gallagher would usually say. Hopefully, you did not forget everything about season eight because it was truly a game changer for the Gallagher family, and their poor choices caused even worse mistakes to come in season nine. </p>



<p> Starting off with Fiona, the devoted custody holder of her never-ending sibling chain, who may have become a little not-so-devoted this past season. After being dumped by her drug addict fiancé at the altar, she decided that something might need a change.<em> </em>She bought a laundromat from a senile ninety year old, Etta, who beat up unfortunate strangers and pitifully allowed Frank to sleep in her apartment upstairs. Soon Fiona was convinced to sell the laundromat, place Etta in a nursing home, finally, and invest herself into the purchase of an apartment complex. Her complex housed hopeless, elderly lunatics who refused to pay their stay, moms with nineteen children who also refused to pay their stay and eventually an ungrateful family who raided Fiona’s home. Eventually, she met her new boyfriend, Ford, who ended up having a wife and kid with another woman, she lost almost all of her money, having to find a job at the Valero gas station and she got fired at Patsy’s diner because she showed up intoxicated to work everyday. Needless to say, Fiona began to fall apart, but once she earned her money back, she decided she wanted to move towards the equator&#8230;the weather in Chicago just really was not doing it for her, apparently. </p>



<p> Next in the slew of Gallaghers, Lip, the twenty-three year old heart-throb, has attempted to take one for the team and turn his life around. Unlike the way it was in his wild teenage outlaw phase, it somehow flipped to another end, and women of no species seemed to care about <em>him</em> anymore. His professor Helene left him, his co-worker Sierra went back with her delusional boyfriend who impregnated another woman and the biker lady who pops up out of nowhere here-and-there said she would slug him if he ever asked her to breakfast again&#8230;so you see it has been a trend. After rehab from his alcoholic stage, paid off by his best friend Professor Youens, he met a lot of life-long pals that were twice his age. A lot of you probably wondered why he did not associate himself with anyone under forty, and that is completely normal for you to feel that way. The thought cannot be avoided&#8211;it just cannot. Anyways he became sober, Professor Youens died in prison, he confesses to Sierra that all he wants is to be with her yet he is not quite sure how he feels and all he craves is alcohol. But once he became a sponsor for alcohol and drug addicts, he finally saw the light for himself, finding a woman in a closet during a respectable wedding, Tami, with whom he is now having a baby with. </p>



<p> Turning the corner to the next Gallgher, Ian has been making his mark on the entire Southside area. After his life was saved by a strikingly intriguing firefighter, Ian decided it was his calling. He trained to become one of them, basically conquered his bipolarism and finally scored his firefighter boyfriend, Caleb, when his ex, Mickey, went to jail for attempting to murder someone. Caleb was a short-lived experience because Ian found a new boyfriend&#8230;again. Soon, Mickey escaped prison and fled to Mexico dressed as a woman, and Ian moved on with his life alongside his new love, Trevor. Ian and Trevor started protesting at churches during times when parents would force their children to allow church leaders to attempt to make them straight. Ian became loved by the community and more, and helped kids everywhere to be themselves and to not get sucked into their parents’ beliefs. Although he did blow up a vehicle, he has been making a beautiful message. In the best words possible, Ian is thriving&#8230;well until he got caught and ended up receiving prison time. He was obviously not proud of the fact that he was getting locked up, but a huge surprise was waiting for him prior to his arrival&#8211;Mickey. Mickey purposely made sure that he and Ian would be living in the same cell, so basically the two lads are living happily ever after in prison. </p>



<p> The next dysfunctional Gallagher, Debbie, has taken her life and her baby named after her father’s life (for who knows why), to the next level. As a sixteen-year-old, high school drop-out, single mother, she has managed to not only financially support her beloved daughter, but also bug the living crap out of the entire community. It was no secret that Fiona was about to lose her mind, perhaps on purpose, whenever Debbie showed her face in a public or even a private situation. Somehow as the season went on, she finally got it together and learned to be a good mother, and a tolerable human being. Unfortunately, Frank had to amputate her purple toes on the kitchen table due to an injury, but other than that, she’s thriving. She also started dating a woman, and she ended up falling in love with Carl’s girlfriend, Kassidi. As complicated as Debbie is, she is truly living a fulfilling lifestyle. </p>



<p> You all did not see it coming, but Carl may be the most head-straight Gallagher. After pulling through his high-school delinquent phase, he decided to go to military school until he was sent home when Monica, his mom, that none of the Gallaghers saw for about seven years, died. All summer he worked hard to save money to go back to school by chaining up drug addicts in his basement and waiting impatiently for the victim’s parents to pay him boatloads of money. Not only did he cure the poor souls, but he seeked the love of his life, Kassidi. In fact he married her, and then she handcuffed him to his bed so he could not go back to military school. He escaped eventually, and Kassidi chased his bus while everyone else was wondering why he even dated her in the first place. His next biggest worry was the divorce until one of his military school friends killed her. From that point, he met his new love, Kelly, from a West Point ball. After she dumped him, he also got rejected from West Point, and now he is working at a fast food restaurant. </p>



<p> As for Frank, the drug addict father of all of the Gallaghers, life has really been looking brighter for him. He helped immigrants escape to Canada, he scored a job at a garden store and he met the woman he would soon raise septuplets with&#8230;until she went back with her ex-husband, Randy. Frank somehow managed to create a better relationship with most of his children, especially Liam, the five year old prodigy who decided to move in with a religious fifteen year old kid&#8230;totally not a Gallagher thing to do. Up until the very last episode, Frank was thriving right before he got cut in the leg and now faces<s> </s>a six month recovery. The process sounds difficult, but he enjoys pestering his family, constantly begging for more oxy and beer. </p>



<p> Kevin and Veronica, the Gallagher’s family friends that own The Alibi bar, were simply thankful that he would not be paying them any visits for the next few months. All in all, everyone was pretty grateful that Frank is temporarily unavailable for any more damage. </p>



<p> The ending of season nine was quite predictable, and everyone is sweating anxiously to see whether or not Fiona will return in the next season to come. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://lh5.googleusercontent.com/37rxQcaXlrp7Az6qa-6qZiQr7sCofNTNgVGmB6WQCgyv5aRPowJPOagCzdHN9KeP7jJjDy_IRG6QdWUXSIHyAM957dZF-zdCULz_ysf2pN5xYwrpgTvaGBb9a56J7fO7IJHDJdtb" alt="" /><figcaption><em>Promotional picture courtesy of Wikimedia.</em></figcaption></figure></div>
<div id="atatags-370373-5db892dd2f756">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5db892dd2f756', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5db892dd2f783">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5db892dd2f783',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-114160-5db892dd2f788">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-114160-5db892dd2f788',  {
						collapseEmpty: 'before',
						sectionId: '114160',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20515" class="share-twitter sd-button share-icon" href="https://speakeasyohiou.com/2019/10/22/shameless-season-nine-review-by-payton-szymczak/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20515" class="share-facebook sd-button share-icon" href="https://speakeasyohiou.com/2019/10/22/shameless-season-nine-review-by-payton-szymczak/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39873900-20515-5db892dd2fcc4' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=39873900&amp;post_id=20515&amp;origin=speakeasyohiou.wordpress.com&amp;obj_id=39873900-20515-5db892dd2fcc4&amp;domain=speakeasyohiou.com' data-name='like-post-frame-39873900-20515-5db892dd2fcc4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://speakeasyohiou.com/2019/10/22/shameless-season-nine-review-by-payton-szymczak/">October 22, 2019</a> in <a href="https://speakeasyohiou.com/category/columns/blogs/" rel="category tag">Blogs</a>, <a href="https://speakeasyohiou.com/category/columns/" rel="category tag">Columns</a>, <a href="https://speakeasyohiou.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://speakeasyohiou.com/category/columns/pop-culture-essays/" rel="category tag">Pop culture essays</a>, <a href="https://speakeasyohiou.com/category/entertainment/television/" rel="category tag">Television</a>. Tags: <a href="https://speakeasyohiou.com/tag/featured/" rel="tag">Featured</a>, <a href="https://speakeasyohiou.com/tag/netflix/" rel="tag">Netflix</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-20502" class="post-20502 post type-post status-publish format-standard has-post-thumbnail hentry category-controversies category-national category-people category-people-culture category-places category-places-culture category-things-culture tag-featured tag-halloween tag-scary tag-spooky">

						<div class="entry-thumbnail">
				<a href="https://speakeasyohiou.com/2019/10/21/halloween-countdown-with-molly-weird-day-21/"><img width="50" height="50" src="https://speakeasyohiou.files.wordpress.com/2019/10/pexels-photo-236277.jpeg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://speakeasyohiou.files.wordpress.com/2019/10/pexels-photo-236277.jpeg?w=50&amp;h=50&amp;crop=1 50w, https://speakeasyohiou.files.wordpress.com/2019/10/pexels-photo-236277.jpeg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="20369" data-permalink="https://speakeasyohiou.com/pexels-photo-236277/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2019/10/pexels-photo-236277.jpeg" data-orig-size="1880,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="candle creepy dark decoration" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2019/10/pexels-photo-236277.jpeg?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2019/10/pexels-photo-236277.jpeg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2019/10/21/halloween-countdown-with-molly-weird-day-21/" rel="bookmark">Halloween Countdown with Molly Weird: Day 21</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-13985" class="post-13985 post type-post status-publish format-standard hentry category-ent-blog category-entertainment tag-claire-underwood tag-doug-stamper tag-francis-underwood tag-house-of-cards tag-kevin-spacey tag-netflix tag-president tag-robin-wright tag-underwoods tag-united-states">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2015/03/23/house-of-cards-season-three-review/" rel="bookmark">Season 3 of &#8216;House of Cards&#8217; lacks dramatic quality</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-20533" class="post-20533 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-entertainment category-opinions tag-book-review tag-featured">

						<div class="entry-thumbnail">
				<a href="https://speakeasyohiou.com/2019/10/23/book-review-the-white-album/"><img width="50" height="50" src="https://speakeasyohiou.files.wordpress.com/2019/10/whitealbum.png?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://speakeasyohiou.files.wordpress.com/2019/10/whitealbum.png?w=50&amp;h=50&amp;crop=1 50w, https://speakeasyohiou.files.wordpress.com/2019/10/whitealbum.png?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="20534" data-permalink="https://speakeasyohiou.com/whitealbum/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2019/10/whitealbum.png" data-orig-size="600,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhiteAlbum" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2019/10/whitealbum.png?w=200" data-large-file="https://speakeasyohiou.files.wordpress.com/2019/10/whitealbum.png?w=600" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2019/10/23/book-review-the-white-album/" rel="bookmark">Book Review: The White Album</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://speakeasyohiou.com/2019/10/22/2019-world-series-preview/" rel="prev"><span class="meta-nav">&larr;</span> 2019 World Series Preview</a></div>		<div class="nav-next"><a href="https://speakeasyohiou.com/2019/10/22/halloween-countdown-with-molly-weird-day-22/" rel="next">Halloween Countdown with Molly Weird: Day 22 <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/22/shameless-season-nine-review-by-payton-szymczak/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://speakeasyohiou.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5ea7d7f7b0" /><input type="hidden" name="_wp_http_referer" value="/2019/10/22/shameless-season-nine-review-by-payton-szymczak/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20515' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d02d79668f" /></p>
<input type="hidden" name="genseq" value="1572377309" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="search-5" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://speakeasyohiou.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Follow Us</h1><ul><li><a href="https://www.facebook.com/Speakeasy Magazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Speakeasy Magazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@Speakeasymag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Speakeasymag&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/@speakeasymagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View @speakeasymagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/Speakeasy Magazine/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View Speakeasy Magazine&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://speakeasyohiou.com/2013/12/03/a-fashion-statement-to-carry-with-us/" title="A fashion statement to carry with us" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/12/hershell-2.jpeg?resize=40%2C40" alt="A fashion statement to carry with us" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2013/12/03/a-fashion-statement-to-carry-with-us/" title="A fashion statement to carry with us" class="bump-view" data-bump-view="tp">A fashion statement to carry with us</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2014/10/20/9-creative-group-costumes-for-hallouween/" title="9 creative group costumes for HallOUween" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2014/10/bridesmaids.jpg?resize=40%2C40" alt="9 creative group costumes for HallOUween" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2014/10/20/9-creative-group-costumes-for-hallouween/" title="9 creative group costumes for HallOUween" class="bump-view" data-bump-view="tp">9 creative group costumes for HallOUween</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2019/10/28/halloween-countdown-with-molly-weir-day-28/" title="Halloween Countdown with Molly Weir: Day 28" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2019/10/pexels-photo-236277.jpeg?w=1200&#038;resize=40%2C40" alt="Halloween Countdown with Molly Weir: Day 28" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2019/10/28/halloween-countdown-with-molly-weir-day-28/" title="Halloween Countdown with Molly Weir: Day 28" class="bump-view" data-bump-view="tp">Halloween Countdown with Molly Weir: Day 28</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2012-2013-speakeasy-magazine-staff/contact-us/" title="About Us" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://0.gravatar.com/avatar/c034b99797e36c577983636f77cc6860?s=40&#038;d=identicon&#038;r=G" alt="About Us" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2012-2013-speakeasy-magazine-staff/contact-us/" title="About Us" class="bump-view" data-bump-view="tp">About Us</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2014/02/24/how-to-never-wear-pants-6/" title="How to never wear pants" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2014/02/kimkcrop.jpg?resize=40%2C40" alt="How to never wear pants" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2014/02/24/how-to-never-wear-pants-6/" title="How to never wear pants" class="bump-view" data-bump-view="tp">How to never wear pants</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2013/09/27/places-to-hide-on-campus/" title="Just because: The best places to hide on campus" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/09/img_2363.jpg?w=1200&#038;resize=40%2C40" alt="Just because: The best places to hide on campus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2013/09/27/places-to-hide-on-campus/" title="Just because: The best places to hide on campus" class="bump-view" data-bump-view="tp">Just because: The best places to hide on campus</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2015/08/07/most-mac-football-players-wear-briefs/" title="(Most) MAC Football Players Wear Briefs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2015/08/nm_boxers_briefs_090616_main.jpg?resize=40%2C40" alt="(Most) MAC Football Players Wear Briefs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2015/08/07/most-mac-football-players-wear-briefs/" title="(Most) MAC Football Players Wear Briefs" class="bump-view" data-bump-view="tp">(Most) MAC Football Players Wear Briefs</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2019/10/27/speakeasy-weekly-celebration-series-oct-27-nov-2/" title="Speakeasy Weekly Celebration Series Oct. 27—Nov. 2" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?resize=40%2C40" alt="Speakeasy Weekly Celebration Series Oct. 27—Nov. 2" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2019/10/27/speakeasy-weekly-celebration-series-oct-27-nov-2/" title="Speakeasy Weekly Celebration Series Oct. 27—Nov. 2" class="bump-view" data-bump-view="tp">Speakeasy Weekly Celebration Series Oct. 27—Nov. 2</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2014/11/24/becoming-a-bobcat-dining-halls-suck/" title="Becoming A Bobcat: Dining halls SUCK" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2014/11/flickr-com.jpg?resize=40%2C40" alt="Becoming A Bobcat: Dining halls SUCK" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2014/11/24/becoming-a-bobcat-dining-halls-suck/" title="Becoming A Bobcat: Dining halls SUCK" class="bump-view" data-bump-view="tp">Becoming A Bobcat: Dining halls SUCK</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2014/02/13/the-vagina-monologues-encouraging-women-empowerment/" title="The Vagina Monologues: encouraging women empowerment" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2014/02/img_2322.jpg?w=610&#038;resize=40%2C40" alt="The Vagina Monologues: encouraging women empowerment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2014/02/13/the-vagina-monologues-encouraging-women-empowerment/" title="The Vagina Monologues: encouraging women empowerment" class="bump-view" data-bump-view="tp">The Vagina Monologues: encouraging women empowerment</a>
							</div>
													</li>
					</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Corbin Bagford" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://acorbinbagford.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e2a554cfe22b1c0b35eb8561dbf11e7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://acorbinbagford.wordpress.com" rel="nofollow">Corbin Bagford</a> on <a href="https://speakeasyohiou.com/2016/03/24/mens-basketball-bobcats-fall-to-morehead-state-to-end-season/comment-page-1/#comment-76183">Men&#8217;s Basketball: Bobcat&hellip;</a></td></tr><tr><td title="Larry Pryluck" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2b8faf7c8e14ea776e93718255243c98?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Larry Pryluck on <a href="https://speakeasyohiou.com/2017/02/15/the-story-of-phillip-rosen-a-student-at-fur-peace-ranch/comment-page-1/#comment-76166">The story of Phillip Rosen, a&hellip;</a></td></tr><tr><td title="Cliff Baker" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://www.facebook.com/app_scoped_user_id/1214173292036926/" rel="nofollow"><img alt='' src='https://i2.wp.com/graph.facebook.com/v2.2/1214173292036926/picture?q=type%3Dlarge%26_md5%3Df76a56edf3756494061fe5029bc221be&#038;resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.facebook.com/app_scoped_user_id/1214173292036926/" rel="nofollow">Cliff Baker</a> on <a href="https://speakeasyohiou.com/2017/02/15/the-appalachian-school-of-rock-fur-peace-ranch/comment-page-1/#comment-76031">The Appalachian School of Rock&hellip;</a></td></tr><tr><td title="Welcome to Michael Slevin&#8217;s personal portfolio &#8211; Michael Slevin" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://michaelslevinportfolio.wordpress.com/2016/01/27/welcome-to-michael-slevins-personal-portfolio/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://michaelslevinportfolio.wordpress.com/2016/01/27/welcome-to-michael-slevins-personal-portfolio/" rel="nofollow">Welcome to Michael S&hellip;</a> on <a href="https://speakeasyohiou.com/2016/02/18/kanye-wests-the-life-of-pablo-is-beautifully-dissonant/comment-page-1/#comment-76001">Kanye West&#8217;s &#8220;The&hellip;</a></td></tr><tr><td title="Corbin Bagford" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://acorbinbagford.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e2a554cfe22b1c0b35eb8561dbf11e7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://acorbinbagford.wordpress.com" rel="nofollow">Corbin Bagford</a> on <a href="https://speakeasyohiou.com/2016/07/13/ndour-inks-deal-with-knicks/comment-page-1/#comment-75498">Ndour inks deal with Knicks</a></td></tr>				</table>
				</aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-286348-5db892dd3d984">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-286348-5db892dd3d984',  {
						collapseEmpty: 'before',
						sectionId: '286348',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>	</div><!-- #secondary -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201944y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e2a554cfe22b1c0b35eb8561dbf11e7">
	</div>
	<div class="grofile-hash-map-2b8faf7c8e14ea776e93718255243c98">
	</div>
	<div class="grofile-hash-map-043d7b4bab407df36bb19eba9a7a8dcc">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/speakeasyohiou.wordpress.com\/public.api\/connect\/?action=request&domain=speakeasyohiou.com","logoutURL":"https:\/\/speakeasyohiou.wordpress.com\/wp-login.php?action=logout&_wpnonce=26cc6b9aa8","homeURL":"https:\/\/speakeasyohiou.com\/","postID":"20515","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/speakeasyohiou.com\/2019\/10\/22\/shameless-season-nine-review-by-payton-szymczak\/":20515};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"39873900","siteName":"Speakeasy Magazine","siteURL":"https:\/\/speakeasyohiou.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspeakeasyohiou.com%2F2019%2F10%2F22%2Fshameless-season-nine-review-by-payton-szymczak%2F&signup_flow=account&domain=speakeasyohiou.com","themeURL":"","xhrURL":"https:\/\/speakeasyohiou.com\/wp-admin\/admin-ajax.php","nonce":"33443576ec","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4b99a1ae68\" \/>","referer":"https:\/\/speakeasyohiou.com\/2019\/10\/22\/shameless-season-nine-review-by-payton-szymczak\/","canFollow":"1","feedID":"4442492","statusMessage":"","customizeLink":"https:\/\/speakeasyohiou.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fspeakeasyohiou.wordpress.com%2F2019%2F10%2F22%2Fshameless-season-nine-review-by-payton-szymczak%2F","postID":"20515","shortlink":"https:\/\/wp.me\/p2Hj1q-5kT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/speakeasyohiou.com\/20515","statsLink":"https:\/\/wordpress.com\/stats\/post\/20515\/speakeasyohiou.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,174 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspeakeasyohiou.com%2F2019%2F10%2F22%2Fshameless-season-nine-review-by-payton-szymczak%2F&signup_flow=account&domain=speakeasyohiou.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUFtuhDAMvFCzZruq+Kp6lCokBkyezQN2b18jFbSiEmq/7Ngz48nAEoUKvqAvMGXQOJPCeL9M+QWeVq6KaOtAPoMlgxm+KlYcpdcW0xG8IYfKzw7TIDoblMmMUcFtj5+CM1OYWn3RYfFHrTKi43OxdoD3yCi92vRypkEWCn/EZ0NRWPJG9EHVLHraf0he2aqZwjB251Y3CaN9XBz9Un+KYSE9YGH/lbfBEAorFyjoopUFD/MTHan5juhkAidzwcSdCDOmRKupffZPhZIkh3tGUmt6K2nvztCGssMibpcGPjkx6ENyJ/gYchG9lZQgjzKRH7bKpA/3fn1rr23bvN6a6RuEZPAi'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39873900','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39873900','v':'wpcom','tz':'-5','user_id':'0','post':'20515','subd':'speakeasyohiou'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJkQkNoVFV3ekdJRWZiOVJ2NzB0N0J6aVExU3NGTEhOU3hUOXx2Zkt8OGNpUndrQVosaV8reSZsRzBscnlQSE01cnJSVWMmdW1XaGhqNF9TXWV0LUMtSndHT2o1N2w2bkIrRUlMUkJvVV9YWCVtc2N3RkoyWkFuR28wT0tBRWlOc1M0bFErJnNmVEQmZlJyOW85fFVqUFV4YVFHeXViaWV5TW43c3VVbU1YVjFhc2Ryb3ZIWExNbHouWD8wWVZUanp2PVpneEFSY3l0aCxjTGhDSWhRdnFMK291dUxxY1EzdENITXozJS5FSXwrUVMtUDZIR3QuVDVEMTd8NDYvR18zWWhYSytkW1RtaUZuRmpWdlpwYnBRSG13Rzl4'}]);
_stq.push([ 'clickTrackerInit', '39873900', '20515' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>