<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Speakeasy Weekly Celebration Series March 8–March 14 | Speakeasy Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://speakeasyohiou.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active th{font-weight:400;font-family:"Merriweather",serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"Merriweather",serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//speakeasyohiou.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Feed" href="https://speakeasyohiou.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Comments Feed" href="https://speakeasyohiou.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speakeasy Magazine &raquo; Speakeasy Weekly Celebration Series March 8–March 14 Comments Feed" href="https://speakeasyohiou.com/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47425"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylVNty2yAQ/aGiteo41kun3wLSBm8MguES1X/fRSgTJR4rbv0isbDn7O0ATF70bkw4JrBZeJM1jREm3zsroiWDly9W08f4A1YwZZz+ALowyCGCNk5Jc+W7CmHojBFeMXnZn8VsXbm/++rMpsKg+SQgHJt9swOVyQwl+gxXQYYLxHQxeAfNjFpFlxeXk9CBhv+lCDLRqOM38JdsjIiUUOBABbC0Aw677rjv2g7wjf0Zl8c0uGmsYR5mfc8ykUVDIz5MWIfuYopLhgPFBG+E003S3i0ta5ufu6YVs6oqrh40Nal5rg+kVrMyzLtO7evuljSLyHjfepmKh+VIEg1adtuC1WuilA8Yo+CvpWxFOjHwWtp1G3xWgH88j/uW8tYBaNCYIiTna+/vh2DmU3cmZK1PkNB6IxP+A0F0PUlTeyGIHe/AanSCe803w42fDPFiJIUtaMCiMF5qYK+VuQWSfSFXMnysHtBRfcLEXGUpljPvWaly3NROmUstD+JJhlLA8t9CLd3lGt1n45ZuTk+rJ/a3/dUeuv3x+fDUdq9/AcglLCM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5McXJ+XklqXglIbW5+UmZOqm5pcWpRYjpQDGhQWj5QnX2uraGpqYWxqZmZqXEWALkfL7E='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://speakeasyohiou.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Speakeasy Survivor Podcast: 40&#215;04: &#8220;I Love Revenge&#8221;' href='https://speakeasyohiou.com/2020/03/06/speakeasy-survivor-podcast-40x04-i-love-revenge/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://speakeasyohiou.com/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/" />
<link rel='shortlink' href='https://wp.me/p2Hj1q-5qQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspeakeasyohiou.com%2F2020%2F03%2F08%2Fspeakeasy-weekly-celebration-series-march-8-march-14%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspeakeasyohiou.com%2F2020%2F03%2F08%2Fspeakeasy-weekly-celebration-series-march-8-march-14%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Speakeasy Weekly Celebration Series March 8–March 14" />
<meta property="og:url" content="https://speakeasyohiou.com/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/" />
<meta property="og:description" content="Sunday, March 8—Beginning of Daylight Saving Time&nbsp; Time for sleep is very important for people. If having the same amount of sleep is important to someone, they will want to go to bed an hour …" />
<meta property="article:published_time" content="2020-03-08T19:20:49+00:00" />
<meta property="article:modified_time" content="2020-03-08T19:20:49+00:00" />
<meta property="og:site_name" content="Speakeasy Magazine" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SpeakeasyOhioU" />
<meta name="twitter:site" content="@SpeakeasyOhioU" />
<meta name="twitter:text:title" content="Speakeasy Weekly Celebration Series March 8–March 14" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://speakeasyohiou.com/?openidserver=1' />
<link rel='openid.delegate' href='https://speakeasyohiou.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://speakeasyohiou.com/osd.xml" title="Speakeasy Magazine" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Speakeasy Magazine" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://speakeasyohiou.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Sunday, March 8—Beginning of Daylight Saving Time&nbsp; Time for sleep is very important for people. If having the same amount of sleep is important to someone, they will want to go to bed an hour early on March 7. However, daylight saving time may soon become a thing of the past. States such as Arizona&hellip;" />
	<style type="text/css">
			.site-title,
        .site-description {
            position: absolute !important;
            clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
            clip: rect(1px, 1px, 1px, 1px);
        }

        
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://speakeasyohiou.files.wordpress.com/2016/09/cropped-cropped-speakeasy-final2.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 149px;
		}
		</style>
			<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'expound', amp: false, siteid: 8982, blogid: 39873900, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://speakeasyohiou.com/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-20884 single-format-standard custom-background customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://speakeasyohiou.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://speakeasyohiou.com/" title="Speakeasy Magazine" rel="home">Speakeasy Magazine</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-5667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5667"><a href="https://speakeasyohiou.com/category/news-and-culture/">News and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-18648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18648"><a href="https://speakeasyohiou.com/category/news-and-culture/school/">School</a></li>
	<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18649"><a href="https://speakeasyohiou.com/category/news-and-culture/local/">Local</a></li>
	<li id="menu-item-18650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18650"><a href="https://speakeasyohiou.com/category/news-and-culture/national/">National</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="https://speakeasyohiou.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-18643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18643"><a href="https://speakeasyohiou.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-18644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18644"><a href="https://speakeasyohiou.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-18645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18645"><a href="https://speakeasyohiou.com/category/entertainment/music-entertainment/">Music</a>
	<ul class="sub-menu">
		<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18664"><a href="https://speakeasyohiou.com/category/entertainment/athens-music-project/">Sounds from the Hills</a></li>
	</ul>
</li>
	<li id="menu-item-18646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18646"><a href="https://speakeasyohiou.com/category/entertainment/gaming/">Gaming</a></li>
	<li id="menu-item-18834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18834"><a href="https://speakeasyohiou.com/category/entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14472"><a href="https://speakeasyohiou.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a title="Columns" href="https://speakeasyohiou.com/category/columns/blogs/">Columns</a></li>
<li id="menu-item-18639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18639"><a href="https://speakeasyohiou.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-18636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18636"><a href="https://speakeasyohiou.com/category/sports/podcasts/">Podcasts</a></li>
	<li id="menu-item-18637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18637"><a href="https://speakeasyohiou.com/category/multimedia/photo-stories/">Photo Stories</a></li>
	<li id="menu-item-18638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18638"><a href="https://speakeasyohiou.com/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="https://speakeasyohiou.com/2012-2013-speakeasy-magazine-staff/contact-us/">About Us</a></li>
<li id="menu-item-18647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18647"><a href="https://speakeasyohiou.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://speakeasyohiou.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-18640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18640"><a href="https://speakeasyohiou.com/category/sports/nfl-picks/">NFL Picks</a></li>
		<li id="menu-item-18641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18641"><a href="https://speakeasyohiou.com/category/sports/recaps/">Recaps</a></li>
		<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18642"><a href="https://speakeasyohiou.com/category/sports/features-sports/">Features</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-20884" class="post-20884 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-weekly-celebrations tag-featured tag-weekly-celebrations">
	<header class="entry-header">
		<h1 class="entry-title">Speakeasy Weekly Celebration Series March 8–March 14</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://speakeasyohiou.com/author/ab963517/">Aaron Brandenburg</a> / <a class="entry-date" href="https://speakeasyohiou.com/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/">2 days ago <span style="display:none;">March 8, 2020</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span style="font-weight:400;">Sunday, March 8—Beginning of Daylight Saving Time&nbsp;</span></p>
<p><span style="font-weight:400;">Time for sleep is very important for people. If having the same amount of sleep is important to someone, they will want to go to bed an hour early on March 7. However, daylight saving time may soon become a thing of the past. States such as Arizona and Hawaii already do not change their clocks, and states such as Florida and Utah have legislation in the process of potentially taking effect.&nbsp;</span></p>
<p><span style="font-weight:400;">Monday, March 9—National Napping Day&nbsp;</span></p>
<p><span style="font-weight:400;">One reason why daylight saving time is receiving criticism is it messes with people’s sleep schedules, which may impact productivity. This holiday allows people to get back on track with their sleep schedule. Granted, taking a nap may affect productivity for that day, but that’s beside the point. Excuses are not necessary for naps.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span></p>
<p><span style="font-weight:400;">Tuesday, March 10—Holi&nbsp;</span></p>
<p><span style="font-weight:400;">The coming of spring is just around the corner for those in the northern hemisphere. For those in India, that means the Holi is about to begin. Although the holiday has its roots in ancient Hindu religious practices, many enjoy the colorful atmosphere the festival brings. Holi always follows Holika Dahan, which falls on March 9 this year.&nbsp;</span></p>
<p><span style="font-weight:400;">Wednesday, March 11—Johnny Appleseed Day&nbsp;</span></p>
<p><span style="font-weight:400;">We have two day of the year to celebrate John Chapman, who would later become known as Johnny Appleseed. The first is on Sept. 26, which is the day he was born. The March date also makes sense because spring is on the horizon. Being able to plant and take care of the environment in general becomes crucial as the weather gets warmer.&nbsp;&nbsp;</span></p>
<p><span style="font-weight:400;">Thursday, March 12—World Kidney Day</span></p>
<p><span style="font-weight:400;">Nobody talks about kidneys until problems occur. The purpose of World Kidney Day is to get a dialog going about kidney-related diseases such as c hronic kidney disease. According to worldkidneyday.org, the holiday started in 2006. Living kidney donation is a common practice, and many people wait for donors.&nbsp;&nbsp;</span></p>
<p><span style="font-weight:400;">Friday, March 13—Discovery of Uranus&nbsp;</span></p>
<p><span style="font-weight:400;">On March 13, 1781, William Herschel discovered an object which would later be known as Uranus. The discovery was a massive leap forward for humanity’s understanding of outer space, as Uranus is one of the most far away planets in our solar system from the sun. Humanity has since made other great discoveries, such as TOI 700 d. The planet is close to the size of earth and should be in a habitable zone.&nbsp;</span></p>
<p><span style="font-weight:400;">Saturday, March 14—Pi Day</span></p>
<p><span style="font-weight:400;">People have been attempting to calculate the area of a circle since the times of ancient Egypt and Babylon. Pi, the number which represents the area of a circle, is an irrational number. However, people commonly round the number to 3.14, which gives us the celebration on March 14. Interestingly enough, Albert Einstein was also born on Pi Day.&nbsp;&nbsp;&nbsp;</span></p>
<p>&nbsp;</p>
<div id="atatags-370373-5e675e0cad495">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e675e0cad495', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e675e0cad4ad"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e675e0cad4ad',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20884" class="share-twitter sd-button share-icon" href="https://speakeasyohiou.com/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20884" class="share-facebook sd-button share-icon" href="https://speakeasyohiou.com/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39873900-20884-5e675e0cad8ac' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=39873900&amp;post_id=20884&amp;origin=speakeasyohiou.wordpress.com&amp;obj_id=39873900-20884-5e675e0cad8ac&amp;domain=speakeasyohiou.com' data-name='like-post-frame-39873900-20884-5e675e0cad8ac'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://speakeasyohiou.com/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/">March 8, 2020</a> in <a href="https://speakeasyohiou.com/category/columns/" rel="category tag">Columns</a>, <a href="https://speakeasyohiou.com/category/columns/weekly-celebrations/" rel="category tag">weekly celebrations</a>. Tags: <a href="https://speakeasyohiou.com/tag/featured/" rel="tag">Featured</a>, <a href="https://speakeasyohiou.com/tag/weekly-celebrations/" rel="tag">weekly celebrations</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-20876" class="post-20876 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-weekly-celebrations tag-featured tag-weekly-celebrations">

						<div class="entry-thumbnail">
				<a href="https://speakeasyohiou.com/2020/03/01/speakeasy-weekly-celebration-series-march-1-march-7/"><img width="50" height="50" src="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=50&amp;h=50&amp;crop=1 50w, https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="20362" data-permalink="https://speakeasyohiou.com/2019/09/20/speakeasy-weekly-celebrations-series-sept-15-sept-21-2/holiday-2/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg" data-orig-size="336,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holiday" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=336" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2020/03/01/speakeasy-weekly-celebration-series-march-1-march-7/" rel="bookmark">Speakeasy Weekly Celebration Series March 1–March 7</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-20707" class="post-20707 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-weekly-celebrations tag-featured tag-weekly-celebrations">

						<div class="entry-thumbnail">
				<a href="https://speakeasyohiou.com/2020/02/02/speakeasy-weekly-celebration-series-feb-2-feb-8/"><img width="50" height="50" src="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=50&amp;h=50&amp;crop=1 50w, https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="20362" data-permalink="https://speakeasyohiou.com/2019/09/20/speakeasy-weekly-celebrations-series-sept-15-sept-21-2/holiday-2/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg" data-orig-size="336,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holiday" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=336" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2020/02/02/speakeasy-weekly-celebration-series-feb-2-feb-8/" rel="bookmark">Speakeasy Weekly Celebration Series Feb. 2–Feb. 8</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-20655" class="post-20655 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-weekly-celebrations tag-featured tag-weekly-celebrations">

						<div class="entry-thumbnail">
				<a href="https://speakeasyohiou.com/2019/12/08/speakeasy-weekly-celebration-series-dec-8-dec-14/"><img width="50" height="50" src="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=50&amp;h=50&amp;crop=1 50w, https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="20362" data-permalink="https://speakeasyohiou.com/2019/09/20/speakeasy-weekly-celebrations-series-sept-15-sept-21-2/holiday-2/" data-orig-file="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg" data-orig-size="336,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holiday" data-image-description="" data-medium-file="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=300" data-large-file="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?w=336" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://speakeasyohiou.com/2019/12/08/speakeasy-weekly-celebration-series-dec-8-dec-14/" rel="bookmark">Speakeasy Weekly Celebration Series Dec. 8—Dec. 14</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://speakeasyohiou.com/2020/03/06/speakeasy-survivor-podcast-40x04-i-love-revenge/" rel="prev"><span class="meta-nav">&larr;</span> Speakeasy Survivor Podcast: 40&#215;04: &#8220;I Love Revenge&#8221;</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://speakeasyohiou.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9a23614591" /><input type="hidden" name="_wp_http_referer" value="/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20884' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11ad0fcb41" /></p>
<input type="hidden" name="genseq" value="1583832588" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="search-5" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://speakeasyohiou.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Follow Us</h1><ul><li><a href="https://www.facebook.com/Speakeasy Magazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Speakeasy Magazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@Speakeasymag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Speakeasymag&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/@speakeasymagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View @speakeasymagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/Speakeasy Magazine/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View Speakeasy Magazine&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://speakeasyohiou.com/2015/11/13/why-im-checking-out-early-american-horror-story-hotel-impressions/" title="Why I&#039;m checking out early: &quot;American Horror Story Hotel&quot; impressions" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2015/11/screenshot-2015-11-18-19-26-27.png?w=1200&#038;resize=40%2C40" alt="Why I&#039;m checking out early: &quot;American Horror Story Hotel&quot; impressions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2015/11/13/why-im-checking-out-early-american-horror-story-hotel-impressions/" title="Why I&#039;m checking out early: &quot;American Horror Story Hotel&quot; impressions" class="bump-view" data-bump-view="tp">Why I&#039;m checking out early: &quot;American Horror Story Hotel&quot; impressions</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2015/10/15/these-are-the-badlands/" title="These are the &quot;BADLANDS&quot;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2015/10/tumblr_nuiy2syv0x1qgabcto1_1280.png?resize=40%2C40" alt="These are the &quot;BADLANDS&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2015/10/15/these-are-the-badlands/" title="These are the &quot;BADLANDS&quot;" class="bump-view" data-bump-view="tp">These are the &quot;BADLANDS&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2013/12/12/the-carpenters-the-marching-110s-first-family/" title="The Carpenters: The Marching 110’s “First Family”" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/12/carlfootballmarshall2.jpg?w=1200&#038;resize=40%2C40" alt="The Carpenters: The Marching 110’s “First Family”" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2013/12/12/the-carpenters-the-marching-110s-first-family/" title="The Carpenters: The Marching 110’s “First Family”" class="bump-view" data-bump-view="tp">The Carpenters: The Marching 110’s “First Family”</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/" title="Speakeasy Weekly Celebration Series March 8–March 14" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2019/09/holiday.jpg?resize=40%2C40" alt="Speakeasy Weekly Celebration Series March 8–March 14" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2020/03/08/speakeasy-weekly-celebration-series-march-8-march-14/" title="Speakeasy Weekly Celebration Series March 8–March 14" class="bump-view" data-bump-view="tp" aria-current="page">Speakeasy Weekly Celebration Series March 8–March 14</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2015/08/07/most-mac-football-players-wear-briefs/" title="(Most) MAC Football Players Wear Briefs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2015/08/nm_boxers_briefs_090616_main.jpg?resize=40%2C40" alt="(Most) MAC Football Players Wear Briefs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2015/08/07/most-mac-football-players-wear-briefs/" title="(Most) MAC Football Players Wear Briefs" class="bump-view" data-bump-view="tp">(Most) MAC Football Players Wear Briefs</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2013/09/27/places-to-hide-on-campus/" title="Just because: The best places to hide on campus" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/09/img_2363.jpg?w=1200&#038;resize=40%2C40" alt="Just because: The best places to hide on campus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2013/09/27/places-to-hide-on-campus/" title="Just because: The best places to hide on campus" class="bump-view" data-bump-view="tp">Just because: The best places to hide on campus</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2013/12/03/a-fashion-statement-to-carry-with-us/" title="A fashion statement to carry with us" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2013/12/hershell-2.jpeg?resize=40%2C40" alt="A fashion statement to carry with us" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2013/12/03/a-fashion-statement-to-carry-with-us/" title="A fashion statement to carry with us" class="bump-view" data-bump-view="tp">A fashion statement to carry with us</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2018/03/23/angela-perley-and-the-howlin-moons-describe-their-musical-method/" title="Angela Perley and the Howlin&#039; Moons Describe their Musical Method" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2018/03/img_0160.jpg?w=1200&#038;resize=40%2C40" alt="Angela Perley and the Howlin&#039; Moons Describe their Musical Method" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2018/03/23/angela-perley-and-the-howlin-moons-describe-their-musical-method/" title="Angela Perley and the Howlin&#039; Moons Describe their Musical Method" class="bump-view" data-bump-view="tp">Angela Perley and the Howlin&#039; Moons Describe their Musical Method</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2016/07/13/ndour-inks-deal-with-knicks/" title="Ndour inks deal with Knicks" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2014/02/basketballtoledofonticella20.jpg?w=857&#038;resize=40%2C40" alt="Ndour inks deal with Knicks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2016/07/13/ndour-inks-deal-with-knicks/" title="Ndour inks deal with Knicks" class="bump-view" data-bump-view="tp">Ndour inks deal with Knicks</a>
							</div>
													</li>
										<li>
						<a href="https://speakeasyohiou.com/2014/02/24/how-to-never-wear-pants-6/" title="How to never wear pants" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://speakeasyohiou.files.wordpress.com/2014/02/kimkcrop.jpg?resize=40%2C40" alt="How to never wear pants" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://speakeasyohiou.com/2014/02/24/how-to-never-wear-pants-6/" title="How to never wear pants" class="bump-view" data-bump-view="tp">How to never wear pants</a>
							</div>
													</li>
					</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Corbin Bagford" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://acorbinbagford.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e2a554cfe22b1c0b35eb8561dbf11e7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://acorbinbagford.wordpress.com" rel="nofollow">Corbin Bagford</a> on <a href="https://speakeasyohiou.com/2016/03/24/mens-basketball-bobcats-fall-to-morehead-state-to-end-season/comment-page-1/#comment-76183">Men&#8217;s Basketball: Bobcat&hellip;</a></td></tr><tr><td title="Larry Pryluck" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2b8faf7c8e14ea776e93718255243c98?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Larry Pryluck on <a href="https://speakeasyohiou.com/2017/02/15/the-story-of-phillip-rosen-a-student-at-fur-peace-ranch/comment-page-1/#comment-76166">The story of Phillip Rosen, a&hellip;</a></td></tr><tr><td title="Cliff Baker" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://www.facebook.com/app_scoped_user_id/1214173292036926/" rel="nofollow"><img alt='' src='https://i1.wp.com/graph.facebook.com/v2.2/1214173292036926/picture?q=type%3Dlarge%26_md5%3Df76a56edf3756494061fe5029bc221be&#038;resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.facebook.com/app_scoped_user_id/1214173292036926/" rel="nofollow">Cliff Baker</a> on <a href="https://speakeasyohiou.com/2017/02/15/the-appalachian-school-of-rock-fur-peace-ranch/comment-page-1/#comment-76031">The Appalachian School of Rock&hellip;</a></td></tr><tr><td title="Welcome to Michael Slevin&#8217;s personal portfolio &#8211; Michael Slevin" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://michaelslevinportfolio.wordpress.com/2016/01/27/welcome-to-michael-slevins-personal-portfolio/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://michaelslevinportfolio.wordpress.com/2016/01/27/welcome-to-michael-slevins-personal-portfolio/" rel="nofollow">Welcome to Michael S&hellip;</a> on <a href="https://speakeasyohiou.com/2016/02/18/kanye-wests-the-life-of-pablo-is-beautifully-dissonant/comment-page-1/#comment-76001">Kanye West&#8217;s &#8220;The&hellip;</a></td></tr><tr><td title="Corbin Bagford" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://acorbinbagford.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e2a554cfe22b1c0b35eb8561dbf11e7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://acorbinbagford.wordpress.com" rel="nofollow">Corbin Bagford</a> on <a href="https://speakeasyohiou.com/2016/07/13/ndour-inks-deal-with-knicks/comment-page-1/#comment-75498">Ndour inks deal with Knicks</a></td></tr>				</table>
				</aside>			<div id="atatags-286348-5e675e0cb83e8"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5e675e0cb83e8',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	</div><!-- #secondary -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202011y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e2a554cfe22b1c0b35eb8561dbf11e7">
	</div>
	<div class="grofile-hash-map-2b8faf7c8e14ea776e93718255243c98">
	</div>
	<div class="grofile-hash-map-043d7b4bab407df36bb19eba9a7a8dcc">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/speakeasyohiou.wordpress.com\/public.api\/connect\/?action=request&domain=speakeasyohiou.com","logoutURL":"https:\/\/speakeasyohiou.wordpress.com\/wp-login.php?action=logout&_wpnonce=44d2c9eb0a","homeURL":"https:\/\/speakeasyohiou.com\/","postID":"20884","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/speakeasyohiou.com\/2020\/03\/08\/speakeasy-weekly-celebration-series-march-8-march-14\/":20884};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJx1jEsKgCAURTfU61GQ1iBaS9lLLFPxQ7T7DCKaNLuXwzl4OBDWRDIRnU5SmYAy5TuRlzBpK7aAK0U3ig30eNoUQXo144MWn+VShFDgp7QneGNkyKsMfubtDntfNZzVvO0YXy9OQTba?cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"39873900","siteName":"Speakeasy Magazine","siteURL":"https:\/\/speakeasyohiou.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspeakeasyohiou.com%2F2020%2F03%2F08%2Fspeakeasy-weekly-celebration-series-march-8-march-14%2F&signup_flow=account&domain=speakeasyohiou.com","themeURL":"","xhrURL":"https:\/\/speakeasyohiou.com\/wp-admin\/admin-ajax.php","nonce":"1e126051a1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f80632617b\" \/>","referer":"https:\/\/speakeasyohiou.com\/2020\/03\/08\/speakeasy-weekly-celebration-series-march-8-march-14\/","canFollow":"1","feedID":"4442492","statusMessage":"","customizeLink":"https:\/\/speakeasyohiou.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fspeakeasyohiou.wordpress.com%2F2020%2F03%2F08%2Fspeakeasy-weekly-celebration-series-march-8-march-14%2F","postID":"20884","shortlink":"https:\/\/wp.me\/p2Hj1q-5qQ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/speakeasyohiou.com\/20884","statsLink":"https:\/\/wordpress.com\/stats\/post\/20884\/speakeasyohiou.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,184 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspeakeasyohiou.com%2F2020%2F03%2F08%2Fspeakeasy-weekly-celebration-series-march-8-march-14%2F&signup_flow=account&domain=speakeasyohiou.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttOwzAM/SGybBpjfUF8Csoat3ObG7HTbnw9LuomGFOBl9jyOT6+xHpMqo6BIbDuSFsYsIZ0WnX0oL9DKRJ7IDIt3EG7twL5PJsVhgFh/JXWASdT9yoD4fsPVV9UcqXFQNphD6QlqcDRBOsgX8gYalesgFPzSKwHCDbmCUrRnRt0buUx3GpfhJvinCJkUGCRMbRzSb1bV/tttan0wUUJyuykxK37ucqd8f6uCdIkS14JbOMYZuHPl27B2yp8BPkFncpBwykJy06jBzNgaxjjH/nUY1IOQ6+aWBdSDZ7ubbSO3k/dZEjufG+PX/5oRNsCS/9F0NgjKGdGzeCTMww38QUdY6WOOpisvSGGLJ6KA+SMU1PX2D8VOMuh0VJSPW1vSrp6S+weyQOr7WqtX2VjuonZL/CnA1KNM5g1HU2Wo7hYSXrxz5tdtd0/7R43VfcBE+lUsw=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39873900','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39873900','v':'wpcom','tz':'-5','user_id':'0','post':'20884','subd':'speakeasyohiou'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJkQkNoVFV3ekdJRWZiOVJ2NzB0N0J6aVExU3NGTEhOU3hUOXx2Zkt8OGNpUndrQVosaV8reSZscj8/fkM1ajdhPTBxUnA/Z2lQNCwuJUtUTXB1LzFTan5DSkZnaUc0YWkvNXo0bC92UkdVS1tEOVdbRUYlQn5nUjlBUF9yWUQmOWlyQzkvek02OUJ8QT9MQlMvYnkuTzFMcHZ5SVdJVFkmXVBzOTV8Qi9xPy1yL25pJSZHOC8wbE8rS3J2NVQ2aGk2OHx3SEZsMnxGP3c2a35NZnRXRTRyPVBpfmxwNU9NOF1ZL3p0QmU5fn5vWmZkXTVtP0ZCJVdvblU2TDl0K1I2SndZ'}]);
_stq.push([ 'clickTrackerInit', '39873900', '20884' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>